Search found 160 matches

by Driminicus
Tue Aug 11, 2015 10:09 am
Forum: Home Media Network Hard Drive
Topic: NAS Becomes Unresponsive
Replies: 24
Views: 15995

Re: NAS Becomes Unresponsive

It sounds like something went wrong in the samba configuration. Do you have ssh or telnet access? If so: you can check whether samba is running with ps aux check the configuration file of samba, which I think is at /etc/samba/smb.conf but I don't know for sure off the top of my head. You could also ...
by Driminicus
Thu Apr 02, 2015 10:42 am
Forum: Home Media Network Hard Drive
Topic: MHNDHD frozen
Replies: 8
Views: 3870

Re: MHNDHD frozen

I meant getting the results from dmesg after the nas restarted and is working. You can get telnet access by following this guide.
by Driminicus
Mon Mar 30, 2015 7:40 pm
Forum: Home Media Network Hard Drive
Topic: MHNDHD frozen
Replies: 8
Views: 3870

Re: MHNDHD frozen

If you have ssh (or telnet) could you post the result of dmesg?

Other than that you could run a crontab that reboots the NAS every day or something.
by Driminicus
Mon Jan 12, 2015 10:57 am
Forum: Home Media Network Hard Drive
Topic: vpn pptp
Replies: 2
Views: 2360

Re: vpn pptp

I did this a while ago. You can find the thread here.
If you're too lazy to read through the thread, my tl;dr (from memory, mind you) is:
install these kernel modules:
link.

[edit]You might need tun.ko as well, linked here.
by Driminicus
Mon Nov 24, 2014 12:15 am
Forum: Home Media Network Hard Drive
Topic: Firmware update 3.2.8.30031
Replies: 2
Views: 4308

Re: Firmware update 3.2.8.30031

The latest version of the firmware for the Home Media Network Hard Drive (this subforum is for) is 2.104.
You've probably posted in the wrong subforum, or you found a very new version I'm unaware of.

If you do have the HMNHD please post the source where you got the firmware from.
by Driminicus
Mon Oct 06, 2014 9:47 am
Forum: Home Media Network Hard Drive
Topic: Can't connect to gigabit router
Replies: 1
Views: 2310

Re: Can't connect to gigabit router

My HMNHD is connected to a gigabit router and works fine. I have, however, read some posts from people who have the same problem, such as here. (there are a few more, you could search for it).

Oh, and: yes the HMNHD has a gigabit port.
by Driminicus
Fri Aug 22, 2014 2:16 pm
Forum: Home Media Network Hard Drive
Topic: Iomega ix2-dl second drive problem
Replies: 4
Views: 3042

Re: Iomega ix2-dl second drive problem

Ok, but it's certainly not a home media network hard drive. You could post in the general lenovo/iomega forum, or in a subforum of an ix2 that's most similar to your nas.
by Driminicus
Thu Aug 21, 2014 3:54 pm
Forum: Home Media Network Hard Drive
Topic: Iomega ix2-dl second drive problem
Replies: 4
Views: 3042

Re: Iomega ix2-dl second drive problem

You'll probably want to post in the ix2 subforum.
by Driminicus
Fri Apr 18, 2014 12:23 pm
Forum: Everything else
Topic: Thanks & Goodbye (soon!)
Replies: 12
Views: 248008

Re: Thanks & Goodbye (soon!)

Thanks for all the time and energy you put in to this site! It has helped me a lot.
by Driminicus
Wed Apr 09, 2014 12:37 pm
Forum: Home Media Network Hard Drive
Topic: iomega home media network HD (partition table gone?)-h e l p
Replies: 46
Views: 52567

Re: iomega home media network HD (partition table gone?)-h e

Driminicus: both ways - directly on SATA and with USB. Alright, that sounds fine, thanks or clarifying. In both cases the HDD is visible. It seems that the HDD is not damaged - it can also be seen in Windows & OS X with the possibility to format it. My goal is not to do that though :-) while that i...
by Driminicus
Mon Apr 07, 2014 11:18 pm
Forum: Home Media Network Hard Drive
Topic: iomega home media network HD (partition table gone?)-h e l p
Replies: 46
Views: 52567

Re: iomega home media network HD (partition table gone?)-h e

Just to be clear: How did you connect your drive to your linux pc? I may have just read over it, but it isn't clear to me.
by Driminicus
Fri Apr 04, 2014 7:28 am
Forum: Home Media Network Hard Drive
Topic: Iomega Home Media 1 TB NAS 34337 pingable but uinavailable
Replies: 3
Views: 3503

Re: Iomega Home Media 1 TB NAS 34337 pingable but uinavailab

You can find the behaviour of the leds here . Flashing blue and white is normal while booting, solid white means " Drive powered up and ready." You can take out the hard drive and read the contents with a linux distro (you can connect it to your computer and run a linux distro from USB) so assuming ...
by Driminicus
Fri Apr 04, 2014 7:25 am
Forum: Home Media Network Hard Drive
Topic: iomega home media network HD (partition table gone?)-h e l p
Replies: 46
Views: 52567

Re: iomega home media network HD (partition table gone?)-h e

Well, I have tried multiple scenarios :) 1) I installed Ubuntu on my macbook using VirtualBox - I got no luck back then - the hard-drive from the Iomega NAS was plugged in to the mac and recognized by the mac. The mac is seeing this hdd as a hdd without a partition map. If you want to do this you'l...
by Driminicus
Fri Apr 04, 2014 12:16 am
Forum: Home Media Network Hard Drive
Topic: iomega home media network HD (partition table gone?)-h e l p
Replies: 46
Views: 52567

Re: iomega home media network HD (partition table gone?)-h e

Ubuntu should work fine. What do you mean with "absolutely no luck with it"?
by Driminicus
Tue Mar 11, 2014 3:00 pm
Forum: Home Media Network Hard Drive
Topic: update ssl/tls gnutls
Replies: 1
Views: 3318

Re: update ssl/tls gnutls

If I read this correctly the first real error you find is "error: stdio.h: No such file or directory" I have never tried this before, but my quick google found that you probably need to run: apt-get install build-essential I've tried that on my nas, and it actually installed something, but I haven't...