Search found 12 matches

by emiespo
Thu Nov 21, 2013 12:50 am
Forum: Sitecom
Topic: MD-253 FTP problem
Replies: 2
Views: 5037

Re: MD-253 FTP problem

I had a similar problem, the NAS starts with the FTP server disabled, and it can't be enabled via Web interface. I remembered it worked with DHCP on, thus resetting the NAS to factory settings, but I don't want to reset this shitty NAS whenever I have an issue, so I looked for a better solution myse...
by emiespo
Fri Sep 14, 2012 8:26 pm
Forum: Sitecom
Topic: Firmware release 2.4.17
Replies: 10
Views: 7719

Re: Firmware release 2.4.17

FTP server cannot be enabled :( Has anyone same issue with this firmware? Anyone solved it? Log: root: /var/www/cgi-bin/services.cgi - proftpd deamon Start Failed I'm having the same problem, is there already a solution? I had this issue without DHCP. The server can't bind to an IP and complains. B...
by emiespo
Sun Aug 19, 2012 7:16 pm
Forum: Sitecom
Topic: Transfer Rate lower than 20MB over Gigabyte Network
Replies: 6
Views: 6953

Re: Transfer Rate lower than 20MB over Gigabyte Network

So the box sucks because it can't saturate a gigabit line? What did you expect for 50 euro's? And when it could, your network sucks because it cannot keep up with a budget NAS? Actually I think 33MB/sec is not bad for an Oxnas based system. 1) I didn't pay it 50 euros at the time. I spent - my faul...
by emiespo
Wed Aug 15, 2012 11:12 am
Forum: Sitecom
Topic: Transfer Rate lower than 20MB over Gigabyte Network
Replies: 6
Views: 6953

Re: Transfer Rate lower than 20MB over Gigabyte Network

Needed to change from RAID1 to RAID0 (since I don't have so many vital data to back-up, better use other HDs for that...) so I was making a dump of current data. Maximum transfer value I could obtain was 33MB/sec, I think this is partly due data being copied to a destination HD that has speed limits...
by emiespo
Wed Jun 06, 2012 8:57 pm
Forum: Sitecom
Topic: Rsync for MD-253
Replies: 2
Views: 4930

Re: Rsync for MD-253

I was just trying to do the same tonight, but without hope. Trying to call rsync resulted in this error: sh: rsync: not found rsync: connection unexpectedly closed (0 bytes received so far) [sender] rsync error: remote command not found (code 127) at /SourceCache/rsync/rsync-42/rsync/io.c(452) [send...
by emiespo
Fri Apr 13, 2012 8:26 pm
Forum: Sitecom
Topic: Twonky Server settings not persistant after NAS reboot
Replies: 1
Views: 4389

Re: Twonky Server settings not persistant after NAS reboot

I can customize my setting by editing with vi this config file: vi /usr/local/install/Twonkymedia/scripts/twonkymedia/twonkymedia-server-default.ini note that /usr/local/install is a symlink to /home/PUBLIC/.pkg, which is writable. For a useful list of options, you can simply have a look at the curr...
by emiespo
Tue Apr 10, 2012 8:42 pm
Forum: Sitecom
Topic: after upgrade 2.4.17 nomore ssh
Replies: 1
Views: 3889

Re: after upgrade 2.4.17 nomore ssh

Have you tried the ssh package here?

viewtopic.php?f=235&t=5109

It should work very nicely.
by emiespo
Fri Mar 30, 2012 7:52 pm
Forum: Sitecom
Topic: Firmware release 2.4.17
Replies: 10
Views: 7719

Re: Firmware release 2.4.17

Strange enough, with the latest iTunes (10.6.1) the NAS (apparently, see below) works again (!). I read it was an Apple fault, changing something minor in it's network protocol, thus many NASes had the same issue. Waiting for Sitecom to fix it would take ages, with 10.6.1 iTunes, the songs can be se...
by emiespo
Sun Mar 04, 2012 9:26 pm
Forum: Sitecom
Topic: Increased fan noise in 2.4.15
Replies: 7
Views: 5974

Re: Increased fan noise in 2.4.15

Seems to be quite random to me.

Sometimes at boot it stays loud, so I have to simply reboot it in order to have it quite.
by emiespo
Sun Mar 04, 2012 9:04 pm
Forum: Sitecom
Topic: Firmware release 2.4.17
Replies: 10
Views: 7719

Re: Firmware release 2.4.17

I would have tried it, but it REFUSES to upgrade, after a loooong upload: Upgrade results... I will try again after rebooting it. UPDATE: after rebooting, it worked. I can't see any differences, apart from Time Machine now working out of the box. iTunes server is still BROKEN though. I can't access ...
by emiespo
Fri Feb 17, 2012 12:10 am
Forum: Sitecom
Topic: What about the Time Machine package? (MD-253)
Replies: 2
Views: 2248

Re: What about the Time Machine package? (MD-253)

After some struggling, I finally managed to have it working by SSH login. Will report what I did here, maybe it helps someone else. I've noticed that the package installer: /usr/local/install/TimeMachine/scripts/start-stop-status tried to MOVE all its data from: /usr/local/install/TimeMachine/script...
by emiespo
Sat Feb 11, 2012 11:10 am
Forum: Sitecom
Topic: What about the Time Machine package? (MD-253)
Replies: 2
Views: 2248

What about the Time Machine package? (MD-253)

Dear forum users, before throwing this broken box into the trash (where IMO it deserves to be), I'm going to ask if someone was successful with time machine backups. Is there something in particular to do in order to have it working? It seems to be as broken as the printer server, which won't start ...