Search found 7 matches

by lkailburn
Tue Jan 08, 2013 8:42 pm
Forum: 5big Network
Topic: Blinking RED LED, Red LEDs on HDDs
Replies: 10
Views: 10377

Re: Blinking RED LED, Red LEDs on HDDs

Fantastic news! Running the same DD process on the 5th and final drive worked! The NAS showed up in the lacie network assistant and I have web dashboard access again!

Thanks everyone!

-Luke
by lkailburn
Sun Jan 06, 2013 3:33 pm
Forum: 5big Network
Topic: Blinking RED LED, Red LEDs on HDDs
Replies: 10
Views: 10377

Re: Blinking RED LED, Red LEDs on HDDs

303 wrote:It's probably the PSU. I had the blinking 5 lights and replaced the PSU, now all I have to deal with is a dead disk.
I suppose it is possible. Though the system was tested and worked perfectly before the drives were wiped. I'll see if adding the 5th drive back in makes a difference
by lkailburn
Thu Jan 03, 2013 11:27 pm
Forum: 5big Network
Topic: Blinking RED LED, Red LEDs on HDDs
Replies: 10
Views: 10377

Re: Blinking RED LED, Red LEDs on HDDs

well I'll give it a go with all 5 drives in there and see if we are any better off. I tried following the procedure and booting with just 1 drive but it was the same behaviour i'm getting as with 4 drives wiped with the procedure we talked about.

Thanks!
by lkailburn
Fri Nov 30, 2012 8:38 pm
Forum: 5big Network
Topic: Blinking RED LED, Red LEDs on HDDs
Replies: 10
Views: 10377

Re: Blinking RED LED, Red LEDs on HDDs

Hi Mijzelf, I did not have web access after the drives were wiped. They were wiped individually on another workstation. I'll see if wireshark shows anything, but yeah i'm guessing that since the power switch on the back doesn't work something isn't quite right. I'll have to do some reading on clunc ...
by lkailburn
Thu Nov 29, 2012 10:41 pm
Forum: 5big Network
Topic: Blinking RED LED, Red LEDs on HDDs
Replies: 10
Views: 10377

Re: Blinking RED LED, Red LEDs on HDDs

Well some progress. I followed the steps posted by lacielm on the 5big thread using dd for windows. I now have solid Blue led's on each of the hard drives, and a slow blinking blue front LED. But lacie network assistant does not see the drive, and I tried accessing it via: http://lacie-5big.local an...
by lkailburn
Wed Nov 28, 2012 3:22 pm
Forum: 5big Network
Topic: Blinking RED LED, Red LEDs on HDDs
Replies: 10
Views: 10377

Re: Blinking RED LED, Red LEDs on HDDs

Thanks Mijzelf. I was just reading through that thread. For future reference, would it work to do the following: Using web interface erase all data. Create a new raid and format the drives. Take all drives out but one, and do secure erase pop those drives back in, let the raid build on them then tak...
by lkailburn
Tue Nov 27, 2012 4:25 pm
Forum: 5big Network
Topic: Blinking RED LED, Red LEDs on HDDs
Replies: 10
Views: 10377

Blinking RED LED, Red LEDs on HDDs

Hello, I'm a new member, joined hoping for some assistance with a Lacie 5big network device. The front LED is blinking RED, and all the HDD leds are red as well. I believe the hard drives were taken out and wiped or something. All i'm looking to do is do a fresh factory reset on the box and build a ...