Search found 10 matches

by Cirip
Fri Apr 14, 2017 10:32 am
Forum: NAS520/540/542
Topic: newbie questons about share
Replies: 2
Views: 834

newbie questons about share

Hi all!

Are there any options to set different permissions for subdirectory within a directory?

for example:

Volume1/Ebook (user1, user2)
Volume1/Ebook/anime (user1)
Volume1/Ebook/cookbook (user2)

Thanks your help!
by Cirip
Fri Feb 24, 2017 5:38 pm
Forum: NAS520/540/542
Topic: NAS540 pw protected sharing thru browser
Replies: 0
Views: 826

NAS540 pw protected sharing thru browser

Hi All!

Are there any solution to make a share accessible thru web browser with username and password?
Thanks all!
by Cirip
Wed Oct 26, 2016 6:23 pm
Forum: NAS520/540/542
Topic: NAS540 webui login problem
Replies: 6
Views: 2031

Re: NAS540 webui login problem

Yes this was the problem. Thanks for the idea!
I stopped ffp and works the login.

How can I remove ffp from the system? (it is not in stick)
by Cirip
Wed Oct 26, 2016 4:57 pm
Forum: NAS520/540/542
Topic: NAS540 webui login problem
Replies: 6
Views: 2031

Re: NAS540 webui login problem

Ok but I cleared all the cache and for one try I install a new browser (Mozilla) and tried but the same problem occurs.

And the

Code: Select all

http://nas540/r49971,/desktop,/login.html
page works without problem so I think the problem is not with the numbers.
by Cirip
Mon Oct 24, 2016 7:06 pm
Forum: NAS520/540/542
Topic: NAS540 webui login problem
Replies: 6
Views: 2031

Re: NAS540 webui login problem

Yes but I don't know what is the current firmware in the device.
Do you have any suggestion?

As I remember the last thing was a package update but I don't remember what was it.
by Cirip
Sun Oct 23, 2016 9:26 am
Forum: NAS520/540/542
Topic: NAS540 webui login problem
Replies: 6
Views: 2031

NAS540 webui login problem

Hi All! I have a problem with my NAS540. Everything works fine but when I try to login thru web interface after I add the username/pw there is a white blank screen and I can't go to the admin page. I tried it from two PC, IOS, and Android without success. I tried three browser too. SSH and all the t...
by Cirip
Sun Jul 24, 2016 9:17 am
Forum: NAS520/540/542
Topic: error using wget in ffp
Replies: 2
Views: 872

Re: error using wget in ffp

The problem is the PATH, and the strange setup of the firmware. The PATH contains /usr/sbin:/ffp/bin in this sequence. The firmware has wget in /usr/sbin/. Which means the firmware /usr/sbin/wget is used instead of /ffp/bin/wget, and that is not fully compatible. The remedy is simple. Login as admi...
by Cirip
Sun Jul 24, 2016 9:17 am
Forum: NAS520/540/542
Topic: Question about mounting under ffp
Replies: 1
Views: 642

Question about mounting under ffp

Hi all!

I have a NAS540 and 3 drives one is standalone and two are RAID1.

I install ffp on the disk1 which is standalone so I see the disk in MC //mnt/HD_a2/ by default.
But the contents of the RAID1 I see under //i-data/5ce63997/
How can I mount the RAID1 like the standalone disk?
by Cirip
Sat Jul 23, 2016 2:50 pm
Forum: NAS520/540/542
Topic: error using wget in ffp
Replies: 2
Views: 872

error using wget in ffp

Hi All! I installed ffp but every time I try to use wget command get the following error: root@NAS540:~# slacker -U Updating package lists... fetch: rsync -q 'rsync://ffp.inreto.de/ffp/0.7/arm/packages/CHECKSUMS.md5' '/ffp/funpkg/cache/s' fetch: (cd '/ffp/funpkg/cache/mz'; wget -Nnv 'http://download...
by Cirip
Tue Mar 15, 2016 4:11 pm
Forum: NAS520/540/542
Topic: NAS 542 Question about independent RAIDs
Replies: 0
Views: 817

NAS 542 Question about independent RAIDs

Hi all! I plan to buy a 4 bay NAS and I think I will choose the Zyxel NAS 542. I have only one question: I plan to set the disk the following configuration: 2 disk in RAID1 (mirror) for the important data and the other 2 disk in JBOD for the high capacity at the same time. Can I set this in the menu...