Search found 5 matches

by circoloco
Tue Apr 19, 2016 5:38 pm
Forum: NSA221
Topic: NSA221 won't boot
Replies: 7
Views: 2220

Re: NSA221 won't boot

How do I go about from here? Depends. If you have data on that disk that you want to save, you can use TestDisk to repair the partition table, and then mount the volume. If you only want to revive your nas, you can use fdisk or parted to delete all partitions, and try to start over with a 'fresh' d...
by circoloco
Mon Apr 18, 2016 9:33 pm
Forum: NSA221
Topic: NSA221 won't boot
Replies: 7
Views: 2220

Re: NSA221 won't boot

So, deployed a linux VM and can see the disk. ubuntu@ubuntu:~$ sudo fdisk -l Disk /dev/sda: 16.1 GB, 16106127360 bytes 255 heads, 63 sectors/track, 1958 cylinders, total 31457280 sectors Units = sectors of 1 * 512 = 512 bytes Sector size (logical/physical): 512 bytes / 512 bytes I/O size (minimum/op...
by circoloco
Mon Apr 18, 2016 8:21 pm
Forum: NSA221
Topic: NSA221 won't boot
Replies: 7
Views: 2220

Re: NSA221 won't boot

You make a good point, though based on this thread I think it should boot without disks: "....The NSA 221 boots fine without any disks and I can access the admin page and the only thing of interest in the log is..." Hm. So your volume was gone, and parted gave an error? Have you checked the disk for...
by circoloco
Mon Apr 18, 2016 6:01 pm
Forum: NSA221
Topic: NSA221 won't boot
Replies: 7
Views: 2220

Re: NSA221 won't boot

I *think* it happened after I used FFP to enable sshd, and later executed 'reboot' command via SSH. Unless some time machine is used, you can be sure it happened after that, as you need a booted system to run FFP. If you mean that you think that rebooting over SSH caused the problem, then I'll have...
by circoloco
Sun Apr 17, 2016 1:31 pm
Forum: NSA221
Topic: NSA221 won't boot
Replies: 7
Views: 2220

NSA221 won't boot

I have an NSA221 that will no longer boot, (green system led blinks indefinitely) I *think* it happened after I used FFP to enable sshd, and later executed 'reboot' command via SSH. Now it's not booting, not coming on the network. Any ideas how can I attempt to bring it back online? Any suggestions ...