Search found 9 matches

by coelacanth
Sun Apr 16, 2017 4:56 pm
Forum: 5big Network
Topic: u-boot GPT support for 5bigv1
Replies: 2
Views: 976

Re: u-boot GPT support for 5bigv1

Thank you for the information, I think I'll use an MBR boot disk then.
by coelacanth
Sat Apr 15, 2017 7:26 pm
Forum: 5big Network
Topic: u-boot GPT support for 5bigv1
Replies: 2
Views: 976

u-boot GPT support for 5bigv1

I've installed fvdw_sl_firmware 16-1-9feb2016 on a LaCie 5bigv1 and it is working fine. In the install_fvdw_sl_firmware_hlp.htm file, the possibility of updating u-boot on this device with GPT support is mentioned: "If your boot loader doesn't support GPT and you want to use it, then you will need t...
by coelacanth
Mon Apr 10, 2017 2:57 pm
Forum: 5big Network
Topic: need help with 5bigv1 - won't boot after 16.1 firmware
Replies: 10
Views: 1885

Re: need help with 5bigv1 - won't boot after 16.1 firmware

If you check the timestamps on my 2 posts above your post I tried to register with 66n***@gmail between Sun Apr 09, 2017 22:25 and Sun Apr 09, 2017 22:29 UTC. Anyway I just replied to your message about which email address to whitelist.
by coelacanth
Sun Apr 09, 2017 10:51 pm
Forum: 5big Network
Topic: need help with 5bigv1 - won't boot after 16.1 firmware
Replies: 10
Views: 1885

Re: need help with 5bigv1 - won't boot after 16.1 firmware

Thank you so much!! It boots now with a single disk in the leftmost slot (looking at it from the disk side) instead for the 1.5TB disk. I deleted all the partitions (it *does* try to boot the firmware in this slot like you said) then I went through the whole firmware installation process in the left...
by coelacanth
Sun Apr 09, 2017 10:29 pm
Forum: 5big Network
Topic: need help with 5bigv1 - won't boot after 16.1 firmware
Replies: 10
Views: 1885

Re: need help with 5bigv1 - won't boot after 16.1 firmware

The response is still

The e-mail address you entered is not allowed to be used.

when I try to register coelacanth1 with the 66***@gmail.com address Please check if it's my IP address
by coelacanth
Sun Apr 09, 2017 10:25 pm
Forum: 5big Network
Topic: need help with 5bigv1 - won't boot after 16.1 firmware
Replies: 10
Views: 1885

Re: need help with 5bigv1 - won't boot after 16.1 firmware

Thank you yes I am I will try to register the 66n***@gmail.address
by coelacanth
Sun Apr 09, 2017 9:10 pm
Forum: 5big Network
Topic: need help with 5bigv1 - won't boot after 16.1 firmware
Replies: 10
Views: 1885

Re: need help with 5bigv1 - won't boot after 16.1 firmware

Thank you yes I tried to register but the admin I contacted refused the gmail and comcast addresses I gave, so I tried to use disposable email addresses and he labeled me a spammer.
by coelacanth
Sun Apr 09, 2017 6:04 pm
Forum: 5big Network
Topic: need help with 5bigv1 - won't boot after 16.1 firmware
Replies: 10
Views: 1885

Re: need help with 5bigv1 - won't boot after 16.1 firmware

Thanks I've tried to register on that forum, but they don't like any of the email addresses I used to register.
by coelacanth
Sun Apr 09, 2017 3:51 pm
Forum: 5big Network
Topic: need help with 5bigv1 - won't boot after 16.1 firmware
Replies: 10
Views: 1885

need help with 5bigv1 - won't boot after 16.1 firmware

I have a LaCie 5bigv1 and I installed the fvdw-sl-console-6-16-1-9feb2016-32bits firmware. After the 'reboot -f' command the unit restarts, but the blue drive LED continues to flash (guessing it's not able to boot the firmware on the disk). The fvdw-assistant does not find the NAS after doing scans....