General NAS-Central Forums

Welcome to the NAS community
It is currently Tue Sep 26, 2017 5:28 am

All times are UTC




Post new topic  [ 93 topics ]  Go to page Previous  1, 2
 Topics   Author   Replies   Views   Last post 
Announcements
No unread posts Thanks & Goodbye (soon!)

timtim

12

156903

Fri Sep 15, 2017 2:53 pm

upschelp View the latest post

No unread posts Maintenance this weekend 16/17th November 2013

timtim

3

142601

Tue May 31, 2016 11:28 am

nadech1188 View the latest post

No unread posts NAS-Central Donation Drive 2013

timtim

0

146614

Sun Aug 12, 2012 7:46 pm

timtim View the latest post

No unread posts NAS-Central Main Portal - Back To Wiki!

timtim

0

163355

Sat Mar 26, 2011 12:28 am

timtim View the latest post

No unread posts Downloads Areas Available & Upload Access

timtim

11

272265

Sun Sep 13, 2015 7:20 pm

Mijzelf View the latest post

No unread posts Developer upload access, gpl.nas-central.org upload access

timtim

0

162711

Thu Jan 01, 2009 3:58 pm

timtim View the latest post

No unread posts Linkstation, Kurobox users use forum.buffalo.nas-central.org

timtim

5

184093

Tue May 31, 2016 11:28 am

nadech1188 View the latest post

No unread posts Logging and managing web site issues and software bugs

timtim

0

154933

Sun Dec 28, 2008 4:39 pm

timtim View the latest post

Topics
No unread posts Corrupt HDD and iSCSI

kwendel

1

2010

Fri Apr 04, 2014 7:40 am

Mijzelf View the latest post

No unread posts support for recovery data

marcottt

0

622

Fri Mar 07, 2014 1:49 pm

marcottt View the latest post

No unread posts HELP!!!! ix4-200d Flashed to Cloud

dinukro

0

1955

Sun Feb 16, 2014 3:51 pm

dinukro View the latest post

No unread posts Installing Transmission and Other Apps

Scramble

2

8558

Tue Feb 04, 2014 7:30 pm

jobdrb View the latest post

No unread posts ix4-300d configure raid

elgumby

1

2280

Sun Jan 05, 2014 4:27 am

barker0 View the latest post

No unread posts iSCSI failure after RAID problem

paulojvaladas

1

2164

Mon Nov 25, 2013 11:15 pm

Simplexion View the latest post

No unread posts Connexion à notre NAS impossible

testeve

0

2001

Fri Nov 15, 2013 10:52 am

testeve View the latest post

No unread posts My ix4-200d not respond

gabriellg

0

2080

Mon Oct 07, 2013 7:08 pm

gabriellg View the latest post

No unread posts ix4-200d with no drives - help setup?

ldontcook

1

2466

Fri Aug 02, 2013 9:04 pm

maxaille View the latest post

No unread posts Upgrading disks to Western Digital Caviar Red 3.0TB

andy9841

2

2788

Tue Jul 23, 2013 2:20 pm

andy9841 View the latest post

No unread posts Recovered from corrup RAID array - Dashboard status

elaurens

0

2524

Fri Jul 19, 2013 3:52 pm

elaurens View the latest post

No unread posts not detect 1 disc (seagate 1tb)

nexttincho

0

2063

Mon Jul 15, 2013 2:15 pm

nexttincho View the latest post

No unread posts Low voltage

tikoti

1

2226

Sat Jul 06, 2013 1:54 pm

felliBerlin View the latest post

No unread posts Boot to USB HS

stef37

0

1926

Sat Jun 22, 2013 5:30 pm

stef37 View the latest post

No unread posts No power and battery symbol

mearlski

0

1834

Tue Jun 18, 2013 7:08 pm

mearlski View the latest post

No unread posts best way to copy data from IX2 to IX4 and then move disks

cmp260

0

1786

Fri May 17, 2013 8:41 am

cmp260 View the latest post

No unread posts ix4-200d constantly blinking red - please help!

janusp

0

2283

Thu May 16, 2013 7:16 am

janusp View the latest post

No unread posts ix4-200d upgrading firmware

madrose

0

2828

Wed Mar 27, 2013 5:25 pm

madrose View the latest post

No unread posts How to restore firmware for a IX4-100d?

lchiu7

0

2302

Sun Mar 24, 2013 6:57 am

lchiu7 View the latest post

No unread posts FTP Port Storcenter ix4-200d

Hugo

0

1808

Sat Mar 02, 2013 9:02 am

Hugo View the latest post

No unread posts FTP Port Storcenter ix4-200d

Hugo

0

1640

Sat Mar 02, 2013 9:02 am

Hugo View the latest post

No unread posts StorCenter ix4-200d hungs at 95% when booting

joe1602

0

2063

Fri Feb 22, 2013 4:06 pm

joe1602 View the latest post

No unread posts Exchange2010 backup failed to Iomega Storcenter

Pietkrediet

0

1985

Thu Jan 31, 2013 10:49 am

Pietkrediet View the latest post

No unread posts Unable to View Shares from Remote Connection

jasonontario

0

1583

Tue Jan 08, 2013 8:15 pm

jasonontario View the latest post

No unread posts StorCenter ix4-200d Portforwarding Dlink DIR-827

jasonontario

0

1549

Sat Jan 05, 2013 2:28 am

jasonontario View the latest post

No unread posts speed strange problem!!!

mechatronic86

2

1914

Wed Dec 26, 2012 8:22 am

dv2750ee View the latest post

No unread posts Cleaned up ALL my HDDs in ix4-100 / 150d - F****

418553

0

1665

Sat Dec 08, 2012 7:05 pm

418553 View the latest post

No unread posts Network unavailable

benb

1

1932

Thu Dec 06, 2012 9:07 pm

benb View the latest post

No unread posts ix4-200d Upgrade to Cloud Edition

maozip

2

4447

Mon Nov 05, 2012 4:44 pm

SimonD View the latest post

No unread posts The specified file could not be found

ix4Slow

0

1535

Sun Oct 14, 2012 2:50 pm

ix4Slow View the latest post

No unread posts Ix4-200d SLOW SLOW SLOW Read and write over 1gig connection

cbordin

0

1863

Thu Sep 20, 2012 12:48 am

cbordin View the latest post

No unread posts Very Strange problem

kumarullal

1

1641

Mon Sep 17, 2012 8:52 pm

kumarullal View the latest post

No unread posts Samba is limiting connections

hhp2708

0

1439

Wed Sep 12, 2012 12:43 am

hhp2708 View the latest post

No unread posts Active Directory Issue

aizy89

0

1427

Wed Aug 29, 2012 1:59 am

aizy89 View the latest post

No unread posts Brick NAS Iomega ix4-200d

stivet

1

2989

Tue Jul 03, 2012 6:37 pm

evil666 View the latest post

No unread posts Firmware upgrade 2.1..42.18967

Hugo

0

3808

Sat Jun 16, 2012 1:03 pm

Hugo View the latest post

No unread posts Bootin Problem ix4-200d

GerardDirks

0

1741

Fri Mar 30, 2012 6:36 pm

GerardDirks View the latest post

No unread posts TimeMachine not working after Mac OS X Lion upgrade

Hugo

3

6412

Sun Jan 08, 2012 9:42 am

Hugo View the latest post

No unread posts RAID-5 Config Gone

ibvomes

0

2245

Wed Dec 14, 2011 6:55 pm

ibvomes View the latest post

No unread posts ix4-200d question

zmajns

2

1934

Sun Dec 04, 2011 3:37 am

Hugo View the latest post

No unread posts NTFS and file permissions?

cfalletta

1

1789

Fri Nov 04, 2011 2:31 pm

willhkcs View the latest post

No unread posts DownloadDaemon for IX4

boudcallens

1

6487

Mon Jun 13, 2011 7:53 am

boudcallens View the latest post

No unread posts Recover deleted data from ix4-200d? HELP!

LynnJ

1

1970

Sat Apr 23, 2011 8:36 am

Mijzelf View the latest post

Display topics from previous:  Sort by  
Post new topic  [ 93 topics ]  Go to page Previous  1, 2

All times are UTC


Who is online

Users browsing this forum: No registered users and 5 guests


Unread posts Unread posts    No unread posts No unread posts    Announce Announcement
Unread posts [ Popular ] Unread posts [ Popular ]    No unread posts [ Popular ] No unread posts [ Popular ]    Sticky Sticky
Unread posts [ Locked ] Unread posts [ Locked ]    No unread posts [ Locked ] No unread posts [ Locked ]    Moved topic Moved topic
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Group