General NAS-Central Forums

Welcome to the NAS community
It is currently Thu Dec 14, 2017 2:58 pm

All times are UTC




Post new topic This topic is locked, you cannot edit posts or make further replies.  [ 4 posts ] 
Author Message
 Post subject: Server name problem.
PostPosted: Tue Apr 22, 2014 5:47 pm 
Offline

Joined: Tue Apr 22, 2014 5:13 pm
Posts: 3
Hi all,
I encounter a major problem with my NSA220. It happens quite often that my NSA server name is suddenly changed. My server name in NSA 'system setting' is : “INSTALPOL” and that's how it is seen when browsed in Windows folders. Sometimes, after NSA220 is restarted, it starts up with the different name, namely “NSA220” and then my mapped drive in windows is unreachable. There I have to restart NSA once again and then it works again with proper server name i.e. “INSTALPOL”.
I've tried to upgrade my firmware to 3.25 but I have “Remote file not found” command for on-line method and “Invalid firmware file” for uploading FW file localy. I have firmware version 3.24(AFB.1) now.
Any help greatly appreciated.


Top
 Profile  
 
 Post subject: Re: Server name problem.
PostPosted: Tue Apr 22, 2014 6:46 pm 
Offline

Joined: Mon Jun 16, 2008 10:45 am
Posts: 6090
Does this problem also appear when you boot the NAS while your PC is off? I think there is a small time window in which Samba on the NAS is already started, but it doesn't have it's proper name yet.
If that is true, I can think of several work-arounds:
  • Access the box by IP, not by name.
  • Let the box have it's default name.
  • Pull the network cable of the NAS, while booting it up.
  • Start first your NAS, and then your PC

Marcin123 wrote:
I've tried to upgrade my firmware to 3.25 but I have “Remote file not found” command for on-line method and “Invalid firmware file” for uploading FW file localy. I have firmware version 3.24(AFB.1) now.
AFAIK 3.25 is only available for the 220+, not for the 220.


Top
 Profile  
 
 Post subject: Re: Server name problem.
PostPosted: Tue Apr 22, 2014 7:07 pm 
Offline

Joined: Tue Apr 22, 2014 5:13 pm
Posts: 3
Hi Mijzelf.
Thanks for fast and informative reply. I shall test these work-arounds and let know.


Top
 Profile  
 
 Post subject: Re: Server name problem.
PostPosted: Tue Apr 29, 2014 6:53 pm 
Offline

Joined: Tue Apr 22, 2014 5:13 pm
Posts: 3
Hi Mijzelf,
Logging via IP, actually solved the problem. Thanks again.


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic This topic is locked, you cannot edit posts or make further replies.  [ 4 posts ] 

All times are UTC


Who is online

Users browsing this forum: No registered users and 10 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Group