General NAS-Central Forums

Welcome to the NAS community
It is currently Sun Oct 22, 2017 6:21 am

All times are UTC




Post new topic Reply to topic  [ 1 post ] 
Author Message
 Post subject: LaCinema Wifi failing
PostPosted: Tue Jun 14, 2011 8:39 pm 
Offline

Joined: Fri Jun 03, 2011 8:49 am
Posts: 4
Didn't find a LaCinema section, so I'm trying on this one ...

Got a LaCinema Mini, and struggling with Wifi. Got three wireless networks at home, and either he doesn't see them, or when trying to connect, I get a very interesting 'cannot connect' message on the TV screen. Device has been to LaCie, where apparently it is perfectly working normal. Bizarre, at my home all my other wireless device connect perfectly well, except the LaCinema.

Been begging LaCie to get more debug information from the device, so we can at least trace the root cause in a professional way. Only comment back ... 'not possible'.

So, my quest now is to find out if I can't hack the thing and at least get to better debugging information.

Anybody any experience or pointers to better forums?


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 1 post ] 

All times are UTC


Who is online

Users browsing this forum: No registered users and 4 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Group