General NAS-Central Forums

Welcome to the NAS community
It is currently Fri Dec 15, 2017 11:24 pm

All times are UTC




Post new topic Reply to topic  [ 26 posts ]  Go to page Previous  1, 2
Author Message
 Post subject: Re: I'm all alone?
PostPosted: Wed May 21, 2008 10:10 am 
Offline

Joined: Thu May 15, 2008 10:16 pm
Posts: 13
What about trying to load disk with the partition dumps from the ED mini V2? Could this kill the mainboard?

I'd like to try this before going into compiling and such things.


Top
 Profile  
 
 Post subject: Re: I'm all alone?
PostPosted: Wed May 21, 2008 10:17 am 
Offline

Joined: Thu May 15, 2008 10:16 pm
Posts: 13
Ok, I'm answering to myself: Ed mini V2 is based on an Arm processor, V1 is based on PowerPC, so there's no way.


Top
 Profile  
 
 Post subject: Re: I'm all alone?
PostPosted: Wed May 21, 2008 11:46 am 
Offline

Joined: Thu Mar 06, 2008 12:23 pm
Posts: 58
Location: Vienna
exactly.

but it might be possible to run a different powerpc rootfs. debian and gentoo come to my mind.

we did the same for the Buffalo linkstations...we took a clean powerpc debian tarball, added some crucial things from the original stock firmware and put everything together by assembling it like the original firmware in a firmware called freelink.

i mean....take a look at http://luon.net/~admar/journal/LaCieEth ... kMini.html where a guy runs debian in a chroot enviroment on top of the stock firmware. by taking this clean rootfs + adding some things from the stock firmware it should be possible to run debian natively on the box...same for gentoo.


Top
 Profile  
 
 Post subject: Re: I'm all alone?
PostPosted: Fri May 23, 2008 7:57 am 
Offline

Joined: Wed Apr 30, 2008 6:02 am
Posts: 4
Oh wow that was an explosion of people!!!!

So from what I have read, you all know FAR more than I do about this stuff. I can provide you with images of the original OS as soon as my desktop stops freezing on the POST (grumble). I've done almost nothing with my ED mini after i almost murdered it out of working for fear of doing it again. I use it a ton just as extra storage that i usually dont back up. (movies and tv shows).

I can get it all the info about the NAS in its working state and ill be willing to try and get SSH/root access if someone can explain to me how :)


Top
 Profile  
 
 Post subject: Re: I'm all alone?
PostPosted: Fri May 23, 2008 8:12 am 
Offline

Joined: Wed Apr 30, 2008 6:02 am
Posts: 4
also i may be able to get more pictures of the board and such if you would like.


Top
 Profile  
 
 Post subject: Re: I'm all alone?
PostPosted: Fri May 23, 2008 10:47 pm 
Offline

Joined: Thu May 15, 2008 10:16 pm
Posts: 13
sadiekiller wrote:
I can provide you with images of the original OS


Hello sadiekiller, i think the original OS images would be the most useful thing at the moment, please make a dump of them.
dd from linux should do the job.
Of course you don't need to dump user data (hda1?) and swap (hda5?), we probably only need hda6, hda7, hda8.
There's web space for dumps here http://gpl.nas-central.org/LACIE/ but i don't know how to upload there, i think some forum admin will tell you how to do that.


Top
 Profile  
 
 Post subject: Re: I'm all alone?
PostPosted: Sat May 24, 2008 7:36 am 
Offline

Joined: Thu Mar 06, 2008 12:23 pm
Posts: 58
Location: Vienna
currently its not possible to upload it directly but as soon as this dumps exist i will provide a way to upload the files somewhere and i will move it there.


Top
 Profile  
 
 Post subject: Re: I'm all alone?
PostPosted: Sun Feb 01, 2009 12:26 pm 
Offline

Joined: Sun Feb 01, 2009 12:23 pm
Posts: 1
Location: Breda, The Netherlands
I know this is an old thread but if needed i can provide the images of the original OS.


Top
 Profile  
 
 Post subject: Re: I'm all alone?
PostPosted: Mon Mar 16, 2009 11:16 am 
Offline

Joined: Thu May 15, 2008 10:16 pm
Posts: 13
Mavy wrote:
I know this is an old thread but if needed i can provide the images of the original OS.


Well, please do! I'm still here... and I still have the Edmini V1...


Top
 Profile  
 
 Post subject: Re: I'm all alone?
PostPosted: Tue Mar 17, 2009 3:08 pm 
Offline

Joined: Tue Mar 03, 2009 3:38 am
Posts: 5
I have a EDmini V1 also and I could really use the images too.


Top
 Profile  
 
 Post subject: Re: I'm all alone?
PostPosted: Tue Jun 02, 2009 10:03 pm 
Offline

Joined: Tue Jun 02, 2009 9:01 pm
Posts: 4
Hi rosbif and smeagle could you please confirm the J2 pinout for the edmini v1?

Is it as follow?

The J2 pinout is:
1 VCC (+5V)
2 GND
3 JTAG TMS : input to board
4 JTAG TCK : input to board
5 JTAG TDO : output from board
6 JTAG TDI : input to board
7 Serial RxD : input to board
8 Serial TxD : output from board
9 ??
10 ??

Considering pin number 10 near the bottom of the pcb.

Thaaaaaaaaaanks!!!!!!


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 26 posts ]  Go to page Previous  1, 2

All times are UTC


Who is online

Users browsing this forum: No registered users and 4 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Group