Lacie EDmini v2 --- Doesn´t turn on, already tested Adapter

Ethernet disk mini v2
Post Reply
Posts: 36
Joined: Sat Mar 15, 2014 9:30 am

Lacie EDmini v2 --- Doesn´t turn on, already tested Adapter

Post by Diginas » Sat Mar 15, 2014 12:44 pm

Lacie EDmini v2 --- Doesn´t turn on, already tested Adapter

Recently i got a broken EDmini v2 , no way i can turn it on.
Doesn´t respond to the power button.

The Power adapter was unstable (it´s seems to be a common problem on this adapters).

I have also a EDmini v1 working (it´s my main NAS over the last 6 years) . They are similar , so I tried the Power Adapter of the working V1 on the dead V2 and no success.
Also dissabled the V1 , hoping it could be the pcb of the power button, but no, both Power buttons are ok on the V1 , and none can power up the V2.

I read somewere complainings about a special supercapacitor of 1Farad being blown, but mine looks OK

Any suggestions ?

This is it:



Posts: 6
Joined: Tue Mar 18, 2008 2:35 pm

Re: Lacie EDmini v2 --- Doesn´t turn on, already tested Adap

Post by jhench » Wed Oct 08, 2014 7:39 pm

Hi Diginas,

I was just looking for a post like yours. I have three Edmini V2 which have been running fine since 2007 24h/7. Actually, I had hacked then, equipped them with SSH, rsync etc. and was using them as backup servers, as SSH proxy etc. I have had 2 of them running since the beginning of this week while one had been stored in a cupboard (fully set up, not much used, as an emergency replacement). I had to shutdown the 2 running ones this week (2014) since we got a new electricity counter, thus power had to be turned off. They were shut down from the shell (by poweroff as root). They turned themselves off. However, they would not turn on again. Powersupplies OK, plus I even had a spare (brand new) power supply. Tried that, too, nothing. 5V/12V were one the mainboard, and the CPU gets warm when connected. I checked the HDDs by connecting them via SATA to a PC, all OK. I tried to follow my emergency plan with the Edmini V2 from the cupboard - NOTHING! Same here. Power supply OK, and there is a 3,3V voltage at the switch, processor gets warm, just the same thing. However, this device had been running about 2 years ago for the last time, when I decided not to have it running but to keep it as a drop-in replacement. Having now 3 non-working little NAS servers which I liked a lot, I checked if there was another way to power them up. I thought maybe some internal reset might help. I found this:


And I checked the connectors. The way J11 is printed on the board (close to the HDD power socket) is the way the numbering goes from left to right. If you short-circuit pins 2 and 7 (SRST, soft reset?) the blue light, the fan and HDD power come on, however the ethernet-socket does not blink and clunc (see post from the link) won't find anything.

I am now wondering like you, too: What happened here? It must have to do something with aging of some part which is obviously required to start the thing up. This part seems to have failed in 3 devices within the same period of time, irrespective if they were running just fine (2 devices) or have been parked for approx. 2 years (1 device).

I saw that some elcos look a bit bloated but I checked them and electrically they still seem fine.

Has anyone else had this problem and came up with a solution? Is there an alternative "reboot"/"poweron" thing one could try like the SRST? Is the bootloader broken, but if so, how can this happen?

Any suggestions are very welcome.

Posts: 6250
Joined: Mon Jun 16, 2008 10:45 am

Re: Lacie EDmini v2 --- Doesn´t turn on, already tested Adap

Post by Mijzelf » Thu Oct 09, 2014 5:02 pm

Is the bootloader broken, but if so, how can this happen?
The bootloader is in flash memory. And flash can loose it's content. When you search, you can find stories about routers which didn't boot anymore, and reflashing solved it.

Post Reply