HD upgrade works then fail !?!?

Ethernet disk mini v2
Post Reply
Posts: 5
Joined: Sun Dec 20, 2009 10:21 pm

HD upgrade works then fail !?!?

Post by Chuck » Sun Dec 20, 2009 10:49 pm

I upgraded my Ethernet Mini V2 500Gb Hitachi Deskstar drive to a Western Digital 1.5TB.
To do this I installed the 2 HD in my Windows PC and used Acronis True Image Echo Server and clone the 500Gb drive to the 1.5Tb drive.
After I rebooted with a Knoppix live CD and used Gparted to resize the XFS (data) partition, and eveything worked fine for about 1 weeks.
It was working but I notice the unit was starting immediately when I applied the power cord and I couln't turn it down with the blue button (don't know if it can be related).
The web interface was also working.

On the 2nd week I notice the cooling fan was doing strange things; going to full speed (noisy) for a minute then stopping for 5 minutes, a bit randomly but continuously.
3 day after the LaCie completely died. No more access from Windows, no web admin page, no response from IP Configurator. But the LED on the Ethernet port is acting normal, and drive is spinning as normal.

Putting back the drive in my PC I can see with UFS Explorer that everything is there (MBR, Linux, swapt, data, ... all partitions) and nothing seems to be missing.
I was smart enough to originally keep a copy of the image made by Acronis, all 6 partitions except the large XFX data partition.
I tried several way of writing back the image (full disk at a time or partition by partition) to the disk but the end result is always the same; the drive is still not working.

Any ideas on how I can revive this box? Thanks.

Post Reply