General NAS-Central Forums

Welcome to the NAS community
It is currently Thu Nov 23, 2017 3:24 am

All times are UTC




Post new topic Reply to topic  [ 2 posts ] 
Author Message
 Post subject: Permissions
PostPosted: Thu Jul 14, 2011 10:02 am 
Offline

Joined: Thu Jul 14, 2011 9:58 am
Posts: 2
My friend has a Lacie EDmini v2 linked up to a sonos music system, he used to be able to store songs on it but the connection dropped for around a year until he notified me of it. I diagnosed at as power supply problem and then got it replaced. He had a new laptop by then so I added the Lacie Drive on to the laptop as well.

However the problem comes when I try and store anything on the device, it is coming up that I don't have the permissions for it. I checked the user ID I was logging in with at the time and it has permission to read and write.

Any ideas why it wouldn't be letting me write to the device?

Thanks for any help provided :mrgreen:


Top
 Profile  
 
 Post subject: Re: Permissions
PostPosted: Thu Jul 14, 2011 10:20 am 
Offline

Joined: Thu Jul 14, 2011 9:58 am
Posts: 2
I have been advised that this may have something to do with the shares. Apparently you may need to write the data on to a public share? Told this off of one of the IT guys in my work.

I'm not the most experienced at this so any help provided is greatly appreciated.


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 2 posts ] 

All times are UTC


Who is online

Users browsing this forum: No registered users and 6 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
cron
Powered by phpBB® Forum Software © phpBB Group