General NAS-Central Forums

Welcome to the NAS community
It is currently Fri Dec 15, 2017 7:57 pm

All times are UTC




Post new topic Reply to topic  [ 4 posts ] 
Author Message
PostPosted: Thu Oct 23, 2008 7:15 pm 
Offline

Joined: Thu Oct 23, 2008 6:24 pm
Posts: 2
Sorry, for the complete newb question, but I removed the Hard drives & didn't take any notice of whch disk went to which SATA port.
I gather the disk with all the partitions is disk 1, but does it connect to the short SATA cable or the longer one?
After looking at the image (linked) I'm guessing it's the shorter one??
http://hax0r.schleppingsquid.net/Files/Images/MyLacieGuts.gif

Thanks in advance


Top
 Profile  
 
PostPosted: Thu Oct 23, 2008 10:33 pm 
Offline

Joined: Thu Oct 23, 2008 6:24 pm
Posts: 2
Sorry for the double-post. Does it even matter which drive goes to which SATA port?
Thanks


Top
 Profile  
 
PostPosted: Sat Oct 25, 2008 4:30 pm 
Offline

Joined: Sat May 17, 2008 2:57 pm
Posts: 32
I am not an expert, but for example uBoot loads kernel from sda6 by default. Without kernel device won't start. So in my opinion this is important.

Moreover, according to the entries in fstab file, kernel mounts filesystem and it use specific (in fstab file) partition for it (insted of using UUID, when it doesn't matter).


Top
 Profile  
 
PostPosted: Wed Aug 31, 2011 9:35 am 
Offline

Joined: Sat Dec 26, 2009 8:56 pm
Posts: 5
The short cable goes to the first disk (the one with multiple partitions) and the long cable goes to the second one (without partitions)


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 4 posts ] 

All times are UTC


Who is online

Users browsing this forum: No registered users and 6 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Group