2 HDDs a constantly going out of sync in safe mode

Post Reply
alex4998
Posts: 1
Joined: Thu Jun 23, 2016 2:04 pm

2 HDDs a constantly going out of sync in safe mode

Post by alex4998 » Thu Jun 23, 2016 2:23 pm

I have rather old LiCie 2Big model. I purchased it approximately 3 - 4 years ago equipped with 2 1 TB HDDs. Recently one of them got out of order and I decided to install 2 2 TB HDDs. Now I run into many strange problems.
One of them is that now the firewire connection (which I normally used) gives me approximately 50 KB/s writing speed. I didn't mix up anything it is five zero kilobytes per second. It's unbelievably slow. Connecting via USB gave me around 2 to 6 MB/s which is already not bad but I don't understand what happened to firewire.
The biggest problem is that the HDDs constantly going out of sync. I cannot even copy back 900 GB of data which was there before. It goes out of sync even before I manage to copy about 30 GB.
I always run the device in "safe" mode (RAID 1) in which 2 HDDs work in mirror and suppose to duplicate all information. I start copying data to the device and before it reaches 30 GB one of the HDDs LEDs, almost always on HDD number 1, starts blinking with red and blue which accordingly to the spec means synchronization which in practice means that HDD 1 is out of sync. HDD 2 continues writing the data but HDD 1 stops. I checked that many times plugging in just 1 HDD after that for the test purposes.
Does anyone know what's going on? Is it possible to sync HDDs after they went out of sync? How to prevent it in the future?

Post Reply