Network Space SSH Access

Post Reply
102091101
Posts: 1
Joined: Sun Jan 03, 2010 8:45 pm

Network Space SSH Access

Post by 102091101 » Sun Jan 03, 2010 9:11 pm

Hi,

I have 1.1.8, and i tried the method descibed here to gain SSH access:

http://blog.hendricksen.eu/2009/07/29/g ... he-device/

However, the telnet port doesnt open . I was hoping someone might help me through.; im inserting the cron jobs and it simply doesnt go through....

Any hints? step by step video tut? ;p

btw, I'm an IT engineer so i usually can get these thing going but im stuck here.

CUnknown
Posts: 22
Joined: Mon Dec 28, 2009 11:32 am

Re: Network Space SSH Access

Post by CUnknown » Sun Jan 03, 2010 10:08 pm

I had the same problem, try this:

copy the utelnetd daemon file to the openshare folder

Chmod the file to 777 with your FTP client (enable FTP in the webinterface of the NAS)

insert this cronjob with the HTML file (in the minute-field):

Code: Select all

<minute> <hour> * * * /home/openshare/utelnetd &
If this doesnt work, try this (i dont remember which one worked with my device):

Code: Select all

<minute> <hour> * * * sh /home/openshare/utelnetd &
use a portscan to check when it is enabled.
For the time you have to set in cronjob, see the configurationpage of the webinterface and add 2 minutes or so. (maybe the device-time isnt set correctly?)

I hope this will help you

Post Reply