General NAS-Central Forums

Welcome to the NAS community
It is currently Wed Nov 22, 2017 2:57 pm

All times are UTC




Post new topic Reply to topic  [ 1 post ] 
Author Message
PostPosted: Mon Nov 08, 2010 10:29 pm 
Offline

Joined: Mon Nov 08, 2010 10:23 pm
Posts: 1
Hi All,

I recently upgraded the driver on my Lacie Network Space from 1.1.6 to 1.1.8. Since then, when I try to watch movies from it on my PS3, the file list there is not complete. It's missing some folders which then have plenty of subfolders and files. I try to refresh the file list or rebuild database and it starts the scan and I hear the disc working intensively (like before whenever i refreshed the file list), but it stops doing that after 20-30 seconds. Normally it would do it for good 5-10 minutes (theres around 700GB on it). And the file list on my PS3 remains the same (and even the folders that are there are missing a lot of stuff in them).

I looked through this forum and no one had this issue. I did log on to the Twonky settings page but found nothing there which could help. Refreshed and rebuilt database from there too but seems like it's exactly the same thing as via the lacie web config.

Can you please help me and tell me what can I do? It was working fine before the update (although before it was also often dissapearing from the Local Network, now on 1.1.8 it happens less often).

Looking forward to your helpful response,

Michal


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 1 post ] 

All times are UTC


Who is online

Users browsing this forum: No registered users and 5 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Group