It does not boot

Post Reply
svens
Posts: 2
Joined: Wed May 11, 2011 6:03 pm

It does not boot

Post by svens » Wed May 11, 2011 6:17 pm

Hi,
please be lenient with my english.

I tried many things. I have a U-Boot log .... Who can tell me where to find the kernel logging etc ?

The drive itself seems to be fine. I have had connected the drive to usb and could access all "normal" partitions.

I cant ping the device after I hit the ENTER key to boot ... :(
The hardware off switch does not work too.

Code: Select all

Marvell>> version
version

U-Boot 1.1.4 (Feb  8 2008 - 09:08:25) Lacie version: 2.4.2-TINY

Code: Select all

Marvell>> ide reset; disk ${kernel_addr} 0:6; bootm ${kernel_addr};
ide reset; disk ${kernel_addr} 0:6; bootm ${kernel_addr};

Reset IDE: 
Marvell Serial ATA Adapter
Integrated Sata device found
  Device 0: OK
Model: Hitachi HDP725050GLA360                  Firm: GM4OA52A Ser#:       GEA530RF15069A
            Type: Hard Disk
            Supports 48-bit addressing
            Capacity: 476940.0 MB = 465.7 GB (976773168 x 512)


Loading from IDE device 0, partition 6: Name: hda6
  Type: U-Boot
   Image Name:   Linux-2.6.12.6-arm1
   Created:      2008-08-14  14:36:32 UTC
   Image Type:   ARM Linux Kernel Image (uncompressed)
   Data Size:    1278524 Bytes =  1.2 MB
   Load Address: 00008000
   Entry Point:  00008000
## Booting image at 00400000 ...
   Image Name:   Linux-2.6.12.6-arm1
   Created:      2008-08-14  14:36:32 UTC
   Image Type:   ARM Linux Kernel Image (uncompressed)
   Data Size:    1278524 Bytes =  1.2 MB
   Load Address: 00008000
   Entry Point:  00008000
   Verifying Checksum ... OK
OK

Starting kernel ...
Does someone have an idea?

Any help would be great.

Sven

svens
Posts: 2
Joined: Wed May 11, 2011 6:03 pm

Re: It does not boot

Post by svens » Thu May 12, 2011 7:07 pm

Hi,

I downloaded all the files and copied them as described here

viewtopic.php?f=221&t=1186&start=30

now its working again.

Well, now I have to hack it again ;)

bye
Sven

Post Reply