Update to 1.1.8 problem

Post Reply
hobx
Posts: 2
Joined: Sat Dec 31, 2011 8:17 pm

Update to 1.1.8 problem

Post by hobx » Sat Dec 31, 2011 8:21 pm

Hi all,

Just getting round to updating my firmware, and have to go through 1.1.8 before 1.1.10. Currently 1.13 and when I load try to update through network assistant (1.5.4) it gives me the error You cannot update a LacieNetworkSpace with this file.

The file name is capsule-NetworkSpace-update-1.1.3-1.1.8-r1445 and I'm using a wired connection on OSX Lion.

Any ideas?

Thanks!

hobx
Posts: 2
Joined: Sat Dec 31, 2011 8:17 pm

Re: Update to 1.1.8 problem

Post by hobx » Sat Dec 31, 2011 10:33 pm

Got a bit furthur. Looks like you need to use the older networkspace assistant (ver 1.4.1) to install 1.1.8. Unfortunately now I seem to be running into the networkspace not rebooting properly issue. I'm closing down all background windows as per:

http://www.cognitivecombine.com/2009/12 ... rough-osx/

However, I do notice that finder is autosensing the smb/afb shares under the Shared section and wonder if this is stopping the reboot?

Post Reply