General NAS-Central Forums

Welcome to the NAS community
It is currently Mon Mar 19, 2018 6:13 pm

All times are UTC

Post new topic Reply to topic  [ 1 post ] 
Author Message
PostPosted: Wed Apr 09, 2014 5:21 am 

Joined: Wed Apr 09, 2014 5:06 am
Posts: 5
Hi - My NSA210 had been working without a problem until recently. Not sure what triggered it but now my Media (DLNA) server on NSA210 is no longer working.
I have tried to reload older firmwares and then the new one again, but just cant get DLNA server to work. I am currently on 4.41.

On the Main Admin Screen where it shows the server name, model name, firmware etc, Media Server Status is showing as disabled.
When I go to Applications->MEdia Server, Enable Media Server is checked but only for Home Screen. No matter how many times I click on "Home Screen and DLNA/UPnP Players" it just keeps coming back to "Home Screen Only" after applying the changes. I have tried to rebuild database, rescan content, regenerate thumbnails, cleared browser history, restarted browser, NAS, etc. but no success.
One weird thing I see in playzone is that under Application Zone "Media Server" line is grayed out, while Download Service, FTP Server, etc are in white color (enabled). iTunes Server is also enabled here.
For some reason it seems that Media Server has been impacted but I am not sure how to get it back.
Has anyone else faced the same situation?
Any solutions?
Appreciate any help that anyone can provide.


Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 1 post ] 

All times are UTC

Who is online

Users browsing this forum: No registered users and 7 guests

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Group