Can't access the NAS, "not responding"

Oxnas 810 based
Post Reply
Posts: 1
Joined: Thu Jul 31, 2014 9:53 am

Can't access the NAS, "not responding"

Post by XistenZ » Thu Jul 31, 2014 10:11 am

I downloaded an earlier version of the Starter Utility (downgrading FTW!) and behold, it initialized the HDD! The NAS picked up the old name I gave it and it shows up in my network. I still can't access it through the network (or the Starter Utility, same problem "the NAS is not responding etc"), the NAS's media server also shows up, and I can access that but of course with a freshly initialized HDD there's nothing on it, so can't try if it works. It would be odd if that worked since I can't access anything else.
Problem is still there though, no access!

So now it works... It just needed some more time? I don't know... So, to sum up what I did:
- install Nas Starter Utility v2.02 (build-1036)
- NSU will automagically find your NAS and you just have to click through the initialization process
- try to access it through the network, wait, try again, wait (a few hours of waiting is adviced).
- profit
My NAS recently stopped working for me, I was using it to store movies etc to watch from my PS3. In the middle of a movie I lost connection, restarted the NAS and it eventually worked. The next time it lost connection (the day after) I never got it to work again.
It doesn't show up in the NAS seeker. I replaced the harddrive with another one, and now it finds it with no problem using the seeker, but when I try to initialize it I get this error:
The NAS is not responding. Please check on it
This happens even when I try to change the time in the settings from the NAS Starter Utility.

So, apparently the NAS is there, it just doesn't feel like saying "Hi!" anymore. I found this article how you force flash the firmware, but it's for the 300-series or something. I wanted to try it just in case but absolutely nothing happens (the green light saying a USB is connected lights up, but that's it).

I spoke with ZyXEL support via chat, and I think I just got a hold of a troll because it was incredibly unhelpful. In the end it got bored of me and said "it's probably broken". But I don't want to accept that! It can't just "break". It knows when a HDD isn't present, it can tell the difference between a bad HDD and a good HDD (even though none currently work with it) so I'm still hoping something can be done.

I want to upgrade the firmware (current is "V3.21(AFD.0)". It's apparently really old, and maybe a newer firmware would fix things. How the fudge do I do that when I can't get into the NAS? Isn't there a USB-flash alternative as with the 300-series? (link BTW:

Posts: 6251
Joined: Mon Jun 16, 2008 10:45 am

Re: Can't access the NAS, "not responding"

Post by Mijzelf » Sat Aug 02, 2014 9:27 am

About your downgrade of NSU: I wonder if it could be a firewall issue. Lately NSU is failing for many people, and in many cases it helps to switch off the firewall. Maybe something changed in the way NSU accesses the network (API?) which triggers the firewall.
Isn't there a USB-flash alternative as with the 300-series?
I'm afraid not. Theoretically it can exist, but AFAIK ZyXEL never published a 'flash stick' for the 210. There is one for the 220, and for the 300 series. But not for the 210 and 221.

Post Reply