General NAS-Central Forums

Welcome to the NAS community
It is currently Mon Apr 24, 2017 9:26 am

All times are UTC




Post new topic Reply to topic  [ 6 posts ] 
Author Message
PostPosted: Sat Aug 25, 2012 8:26 pm 
Offline

Joined: Sat Aug 25, 2012 8:17 pm
Posts: 3
Hi All,

I had my NSA210 working with a 2TB Seagate drive for some time, and then it stopped working. I tried on/off again and it didn't work. After sometime I tried to work on the problem today with no joy, so I'm calling in for help -please!

Turning on the NSA210 with HDD has the following effect
1. Sys light begins blinking
2. HDD light goes to steady green
3. Sys light continues to blink indefinitely

Turning on the NSA210 without HDD has the following effect
1. Sys light begins blinking
2. Sys goes to steady green

Either way I can't connect to the http://nsa210/ anymore, and I can't discover it using the NAS Starter Utility (should I download a latest version?)

Does the above indicate the hard drive is at fault, or something else?

If I connect a LAN cable, this also blinks.

I've tried the RESET button to no effect.

It feels like I've got a brick here - but I hope it can be saved. Can anyone help me?


Top
 Profile  
 
PostPosted: Sun Aug 26, 2012 6:11 am 
Offline

Joined: Mon Jun 16, 2008 10:45 am
Posts: 5979
Do you have the possibility to check if the powersupply is still juicy enough?


Top
 Profile  
 
PostPosted: Mon Aug 27, 2012 10:42 am 
Offline

Joined: Sat Aug 25, 2012 8:17 pm
Posts: 3
I tried unplugging it from my 6-way adapter and straight into a different wall socket to the same result.

However I suspect you mean testing the output somehow? My brother is an electrician, so if I looking for a voltmeter or multimeter etc he can probably help me out there. Can you put in laymen/n00b speech for me please? :)


Top
 Profile  
 
PostPosted: Mon Aug 27, 2012 7:17 pm 
Offline

Joined: Mon Jun 16, 2008 10:45 am
Posts: 5979
Your box isn't dead, as it clearly acts different when a disk is inside. For me the most probable explanation is that the power supply gives enough power to bootup the CPU (which is very economical), but not enough to start the NIC, or spin up the disk.

So you should measure the output voltage, (have a look at the specs of the power supply what it should be), and if it's OK, also measure it when the box is on.
(You'll have to open the NAS for that. Don't open the power supply, unless you know what you are doing. It's a switching power supply, and it can contain very high voltages inside.)


Top
 Profile  
 
PostPosted: Fri Sep 14, 2012 4:51 pm 
Offline

Joined: Sat Aug 25, 2012 8:17 pm
Posts: 3
Apologies for the delay in responding. I had to borrow a multimeter, and then had to order a new 12V battery.

I'm a bit of a new n00b when it comes to this, but I've tested it at the voltage seems OK. sometimes varies .1V up or down, but assumes that's OK. I thought I was supposed to test the amps as well (expecting 2.5) but couldn't get a reading on that - does that indicate an issue?

Overview (volt test)
Image
Zoomed (volt test)
Image
Overview (amp test)
Image

Assuming the 3rd pictures doesn't indicate a problem, shall I carry on to try the test with the cover off?


Top
 Profile  
 
PostPosted: Fri Sep 14, 2012 6:29 pm 
Offline

Joined: Mon Jun 16, 2008 10:45 am
Posts: 5979
matthunt1984 wrote:
I'm a bit of a new n00b when it comes to this,
Uhm, yes. You should *not* measure the amps this way. Basically you are short wiring the circuit. I hope your power supply is protected against that, else it's dead now.

12V is OK, and +/- 0.1V is no problem. Next step would be measuring the *voltage* when connected. If the power supply is aged, it could lower when charged. I think it's a problem when it dives below 10V. It *should* stay on 12V straight. Well, maybe 0.5V lower.


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 6 posts ] 

All times are UTC


Who is online

Users browsing this forum: No registered users and 4 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Group