General NAS-Central Forums

Welcome to the NAS community
It is currently Mon Mar 19, 2018 6:05 pm

All times are UTC

Post new topic Reply to topic  [ 1 post ] 
Author Message
PostPosted: Sun Jun 02, 2013 5:55 pm 

Joined: Sun Jun 02, 2013 5:43 pm
Posts: 1
Hi there

I have a problem with the NSA 210 for two days now. Two days ago I did some cleaning in my room. While doing that I shut down the NSA and unplugged its power cable and LAN cable and cleaned them. I did not touch the NSA itself. Then I plugged them after I was done. But something was wrong with it. I cannot connect it. I could access its web interface by entering its IP ( it was . it was a manually given ip). But now I can't. I could open the folders and files from "My Computer" but it also failed to access. Its ip has changed to ....1.199. I tried to reach it too but I cannot accees it.

I tried NSU. It says it needs initialization. But doing that will erase all the data in the hard drive.

I also noticed that the on the LAN socket behind the NSA the green light is on but the yellow one is off.

What can be the problem?

Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 1 post ] 

All times are UTC

Who is online

Users browsing this forum: No registered users and 6 guests

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Group