Cannot connect to NSA 210

Oxnas 810 based
Post Reply
Posts: 1
Joined: Sun Jun 02, 2013 5:43 pm

Cannot connect to NSA 210

Post by dumurcan » Sun Jun 02, 2013 5:55 pm

Hi there

I have a problem with the NSA 210 for two days now. Two days ago I did some cleaning in my room. While doing that I shut down the NSA and unplugged its power cable and LAN cable and cleaned them. I did not touch the NSA itself. Then I plugged them after I was done. But something was wrong with it. I cannot connect it. I could access its web interface by entering its IP ( it was . it was a manually given ip). But now I can't. I could open the folders and files from "My Computer" but it also failed to access. Its ip has changed to ....1.199. I tried to reach it too but I cannot accees it.

I tried NSU. It says it needs initialization. But doing that will erase all the data in the hard drive.

I also noticed that the on the LAN socket behind the NSA the green light is on but the yellow one is off.

What can be the problem?

Post Reply