MD253 firmware 2.4.15 - telnet and ssh access

MD-253 & MD-500 Discussion
Post Reply
whack
Posts: 7
Joined: Fri Dec 30, 2011 1:07 pm

MD253 firmware 2.4.15 - telnet and ssh access

Post by whack » Fri Dec 30, 2011 11:39 pm

SSH/dropbear was removed in firmware 2.4.15 for sitecom MD253.
I've found a new way in, and created telnet and ssh packages:

telnet enabler package - http://downloads.sitecom.nas-central.or ... _1.0.0.bin

ssh (dropbear) package - http://downloads.sitecom.nas-central.or ... 0.51.0.bin
Last edited by whack on Thu Jan 19, 2012 6:49 pm, edited 5 times in total.

zzZZzz
Posts: 5
Joined: Sat Feb 12, 2011 6:06 pm

Re: MD253 firmware 2.4.15 - telnet access

Post by zzZZzz » Wed Jan 04, 2012 9:41 am

Hi,

Did you finally managed to get it working ? i have updated my MD-253 to 2.4.15 and lost SSH access .... :-O

Thanks a lot

whack
Posts: 7
Joined: Fri Dec 30, 2011 1:07 pm

Re: MD253 firmware 2.4.15 - telnet access

Post by whack » Wed Jan 04, 2012 3:09 pm

I'm waiting for ftp upload access to share this package.
Perhaps I'll work on an SSH package later.

zzZZzz
Posts: 5
Joined: Sat Feb 12, 2011 6:06 pm

Re: MD253 firmware 2.4.15 - telnet access

Post by zzZZzz » Wed Jan 04, 2012 5:57 pm

Can you please upload to fileserve or similar and post the link in the meantime ? Will be very useful to have it :)

Thanks a lot

whack
Posts: 7
Joined: Fri Dec 30, 2011 1:07 pm

Re: MD253 firmware 2.4.15 - telnet access

Post by whack » Wed Jan 04, 2012 6:46 pm


Mijzelf
Posts: 6198
Joined: Mon Jun 16, 2008 10:45 am

Re: MD253 firmware 2.4.15 - telnet access

Post by Mijzelf » Wed Jan 04, 2012 6:48 pm

@whack: Have you requested it as specified here? I don't see a request in the bugtracker.

whack
Posts: 7
Joined: Fri Dec 30, 2011 1:07 pm

Re: MD253 firmware 2.4.15 - telnet access

Post by whack » Wed Jan 04, 2012 6:57 pm

Mijzelf wrote:@whack: Have you requested it as specified here? I don't see a request in the bugtracker.
Bug report 351.

zzZZzz
Posts: 5
Joined: Sat Feb 12, 2011 6:06 pm

Re: MD253 firmware 2.4.15 - telnet access

Post by zzZZzz » Wed Jan 04, 2012 7:13 pm

Tested .... Working well :)

Thanks a lot !!

agobaro
Posts: 1
Joined: Tue Jan 03, 2012 2:41 pm

Re: MD253 firmware 2.4.15 - telnet access

Post by agobaro » Wed Jan 04, 2012 9:44 pm

Thumbs up for this package.

Thank you!

whack
Posts: 7
Joined: Fri Dec 30, 2011 1:07 pm

Re: MD253 firmware 2.4.15 - telnet and ssh access

Post by whack » Wed Jan 04, 2012 10:10 pm

I've now added an ssh package. Hope you find it useful.

(first message edited to list that package too)

whack
Posts: 7
Joined: Fri Dec 30, 2011 1:07 pm

Re: MD253 firmware 2.4.15 - telnet and ssh access

Post by whack » Thu Jan 19, 2012 6:50 pm

These packages are now available on downloads.sitecom.nas-central.org

(First post updated with new links.)

nanocool
Posts: 12
Joined: Tue Feb 15, 2011 12:01 am

Re: MD253 firmware 2.4.15 - telnet and ssh access

Post by nanocool » Sat Aug 18, 2012 8:01 pm

Tried, but trying to do a first install by clicking on the .bin file in folder /PUBLIC/Packages, i get a error: "No hard disk device".

Running firmware: SitecomNas_v2.4.17


Any ideas?

nanocool
Posts: 12
Joined: Tue Feb 15, 2011 12:01 am

Re: MD253 firmware 2.4.15 - telnet and ssh access

Post by nanocool » Wed Oct 10, 2012 2:23 pm

SSH is working again for me.

After upgraded to firmware: SitecomNas_v2.4.21 and after i have added the SSH package. Now i was able to install the SSH package and enable it.


note: needed to reboot first before i could initiate the upgrade.

Post Reply