General NAS-Central Forums

Welcome to the NAS community
It is currently Tue Oct 24, 2017 8:00 am

All times are UTC




Post new topic Reply to topic  [ 5 posts ] 
Author Message
PostPosted: Sun Jan 22, 2012 9:23 pm 
Offline

Joined: Thu Aug 04, 2011 9:27 am
Posts: 7
I have upgraded my MD-253 with the latest firmware v2.4.15 and installed the Squeezecenter package. The package is running OK, no problem there. However, I am not able to stop and remove the Sqeeuzecenter package using the new package management tab in the web interface. The status remains "ON" and the package keeps on running.

Anyone know how I can stop and remove Squeezecenter?


Last edited by eherle on Fri Jan 27, 2012 5:58 pm, edited 2 times in total.

Top
 Profile  
 
PostPosted: Fri Jan 27, 2012 5:57 pm 
Offline

Joined: Thu Aug 04, 2011 9:27 am
Posts: 7
Unfortunately I had to downgrade the firmware to the previous version (v2.3.33), because the new version 2.4.15 did not work with my disks (Seagates Barracuda Green 2TB). The (Dutch) helpdesk of Sitecom advised me to downgrade to v2.3.33 and wait for a new and improved firmware version.


Top
 Profile  
 
PostPosted: Sat Dec 08, 2012 12:06 pm 
Offline

Joined: Sat Dec 08, 2012 12:03 pm
Posts: 1
Hi there,

Might be a bit of a silly question, but how did you downgrade to an old firmware version? I have the same issue with the Squeezecenter, it's not possible to stop or delete it. When I simply try to apply firmware version 2.3.33 through the NAS web interface, it says that no upgrade is needed. I'm currently on firmware version 2.4.21.

Thanks for your reply & help.


Top
 Profile  
 
PostPosted: Wed Dec 12, 2012 10:35 am 
Offline

Joined: Sat Jan 15, 2011 4:45 pm
Posts: 19
Location: Spain
I'm not sure wether it was squeezecenter, put one of the packagas provided by sitecom has a broken script, and both stop and removal fail.
You can delete it just login into the device and removing the directory under /home/PUBLIC/.pkg wich corresponds to the package and then removing the associated line on /home/PUBLIC/.pkg/package


Top
 Profile  
 
PostPosted: Sun Dec 30, 2012 7:27 pm 
Offline

Joined: Sun Dec 30, 2012 7:18 pm
Posts: 1
re: restoring older firmware - I succeeded in restoring the firmware by first taking out the HDD, rebooting and then using the 'normal' way of installing firmware. Worked for me.


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 5 posts ] 

All times are UTC


Who is online

Users browsing this forum: No registered users and 6 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Group