Torrent functional

MD-253 & MD-500 Discussion
Post Reply
Posts: 1
Joined: Sun Aug 26, 2012 9:08 pm

Torrent functional

Post by LemonLime » Sun Aug 26, 2012 9:13 pm

I can not seem to get any activity with the torrent client. On my router I've tried a bunch of things. Disabled upnp, set up nat forwarding of ports, disabled firewall. But nothing seems to happen.
Is the client at all functional?

Posts: 3
Joined: Sat Jan 26, 2013 10:11 am

Re: Torrent functional

Post by gaga69 » Sun Jan 27, 2013 3:52 pm

I respond now even if it's a long time you posted your message but may be it will be useful for others.
I had the same problem after the upgrade to the last version of firmware and I tried a lot of things on NAS and on the router.
The only solution I found is to extract the disk and format with a PC windows, after reinsert on the MS-253 and format with his utility.
Now the bittorrent is working well.
It seems that on every problem we found on this NAS the only solution is to format the hard disk... Funny! :(


Post Reply