General NAS-Central Forums

Welcome to the NAS community
It is currently Sun Oct 22, 2017 8:01 am

All times are UTC




Post new topic Reply to topic  [ 2 posts ] 
Author Message
PostPosted: Tue Sep 11, 2012 1:01 pm 
Offline

Joined: Fri Aug 31, 2012 7:07 am
Posts: 2
Hi,

I made a user in the sitecomnas.
Username with password and Quota settings "0" GB
After that I go to Shared folder management and make there a userfolder with the username and the settings Login:Disallow and Write Access:Allow

Afterthat I go to Windows - > Network -> SITECOMNAS and click on the folder. He ask for networkpassword. I choose "Other account user" and there I use my SITECOMENAS username and password.
But when I click on OK there is noting happens, the screen with networkpassword stays in the middle of my screen.
It also says "Access Denied" but I am sure using the right username and password.

Can someone help me with this!!?

Thanks!!!!


Top
 Profile  
 
PostPosted: Sun Sep 16, 2012 3:05 pm 
Offline

Joined: Sat Sep 01, 2012 10:27 am
Posts: 6
try enforcing the login domain. E.g. if your NAS is called "sitecomnas" and your username is "private", fill in sitecomnas\private as username.


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 2 posts ] 

All times are UTC


Who is online

Users browsing this forum: No registered users and 7 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Group