General NAS-Central Forums

Welcome to the NAS community
It is currently Sun Mar 25, 2018 1:40 am

All times are UTC

Post new topic Reply to topic  [ 2 posts ] 
Author Message
PostPosted: Tue Sep 11, 2012 1:01 pm 

Joined: Fri Aug 31, 2012 7:07 am
Posts: 2

I made a user in the sitecomnas.
Username with password and Quota settings "0" GB
After that I go to Shared folder management and make there a userfolder with the username and the settings Login:Disallow and Write Access:Allow

Afterthat I go to Windows - > Network -> SITECOMNAS and click on the folder. He ask for networkpassword. I choose "Other account user" and there I use my SITECOMENAS username and password.
But when I click on OK there is noting happens, the screen with networkpassword stays in the middle of my screen.
It also says "Access Denied" but I am sure using the right username and password.

Can someone help me with this!!?


PostPosted: Sun Sep 16, 2012 3:05 pm 

Joined: Sat Sep 01, 2012 10:27 am
Posts: 6
try enforcing the login domain. E.g. if your NAS is called "sitecomnas" and your username is "private", fill in sitecomnas\private as username.

Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 2 posts ] 

All times are UTC

Who is online

Users browsing this forum: No registered users and 7 guests

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Group