General NAS-Central Forums

Welcome to the NAS community
It is currently Mon Jul 24, 2017 6:51 am

All times are UTC




Post new topic Reply to topic  [ 1 post ] 
Author Message
 Post subject: raid 1 and disk failures
PostPosted: Sun Sep 16, 2012 9:49 am 
Offline

Joined: Sun Sep 16, 2012 8:19 am
Posts: 1
I setup the nas with two disks and raid 1 and did some tests,
mainly I simulated a failure by removing the second disk, reboot, see that the data was readable (it is OK),
then reinserting and rebooting, but now the data is ok but the second disk is "ready" but "removed"...?!?!
The button for rebuild the array is there but says "hd1 different size than hd2"...
so I understand that the second disk is not used now and I so where is the use of raid 1 ??

In case of failure of one disk I have to copy everything and format two disks!?!?
This is not what I expected and would mean that raid 1 is not working.
Can you help me to restart the use of second disk please?

I have also found here
http://www.randomtech.be/2012/03/26/sit ... formation/
almost the same I did.

Thanks.


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 1 post ] 

All times are UTC


Who is online

Users browsing this forum: No registered users and 9 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Group