Dashboard doesn't get pass the welcome screen

Post Reply
razorpt69
Posts: 4
Joined: Sun Nov 06, 2011 12:37 pm

Dashboard doesn't get pass the welcome screen

Post by razorpt69 » Sun Nov 06, 2011 12:54 pm

Hello,

My Network Space 2 suddenly started to not appear on my laptop or tv. The NS2 was running and making noise but didn't appear anywhere and network assistant didn't recognize anything. So, since I couldn't do anything I reseted the NS2 to factory defaults. Now the Network Assistant recognizes the NS2 but I have no volumes. I open the dashboard and I see this welcome screen:

Image

I enter a password and I press Finish but it returns to this same welcome and nothing happens. Any ideas?

Thanks

razorpt69
Posts: 4
Joined: Sun Nov 06, 2011 12:37 pm

Re: Dashboard doesn't get pass the welcome screen

Post by razorpt69 » Sun Nov 06, 2011 11:51 pm

In the screen above, I change the name of the disk to NS2 and insert a password and after I press Finish it goes to the login page but when I insert the admin and password and press login it goes to this same login page over and over again... I think I will send the disk to warranty because I don't know what else to do

Mijzelf
Posts: 6251
Joined: Mon Jun 16, 2008 10:45 am

Re: Dashboard doesn't get pass the welcome screen

Post by Mijzelf » Mon Nov 07, 2011 8:54 am

It seems somehow your data partition (or maybe partition table) got corrupted. I think it is possible to repair that (worst case by reinstalling the firmware) but to do so, you'll have to open the box and void your warranty. So sending it RMA could be a better option. (Unless you need the data on the disk. Don't expect Lacie to repair the box, and send it back with your data intact.)

Post Reply