NS2 dead after upgrade to FW2.1.2

Post Reply
dustmud
Posts: 1
Joined: Wed Nov 30, 2011 6:29 am

NS2 dead after upgrade to FW2.1.2

Post by dustmud » Wed Nov 30, 2011 6:46 am

I am a quite junior person to NS2 and Linux, thus after I purchased my NS2 back in May this year, I just used it as a normal NAS, not touching any OS level things like many guru here.

And just two days ago, I log in to my NS2 dashboard, and got prompted a new FW version is available. Since I found it's quite better performance with my last upgrade to 2.0.5. So I had no hesitation and just install the latest upgrade from the dashboard, FW 2.1.2.

The upgrade finished at 100%, then failure, prompted due to an IP issue.. btw, my NS2 was set to a static ip. I then restarted the NS2... It restarted with LED quick blinking, disk spinning, then the blue LED begin a constantly blink, almost once per second. The device is not accessible from web or network neighborhood.

I checked the manual. No description for this slow blinking in LED behavior.

Have anyone faced similar issue and have a solution?

I tried factory reset, it's still same.... since my NS2 will automatically start once the power cord is plugged in, i could not do the reset as what manual described... what i did is 1. to hold the power button. 2. plugin the power cord. and still hold the power button... 3. in 8 - 10 second, LED will turn to a solid red, and release the power button. .. 4. press the power button again when LED begin bilking red.... Can anyone help me verify if this is the right reset procedure?

kamelie1706
Posts: 10
Joined: Tue Dec 06, 2011 5:24 pm

Re: NS2 dead after upgrade to FW2.1.2

Post by kamelie1706 » Tue Dec 06, 2011 6:11 pm

Got the same issue updating from 1.2.93 (on 2 devices => same issue : failed at the end)

I turn it off/on and I could access it (and update done contrary to the message) but mine was set with dynamic ip.

I have never tried the factory reset procedure. I guess that does not help you :oops:

Post Reply