General NAS-Central Forums

Welcome to the NAS community
It is currently Sat Nov 25, 2017 3:42 am

All times are UTC




Post new topic Reply to topic  [ 2 posts ] 
Author Message
PostPosted: Thu Mar 12, 2015 2:31 am 
Offline

Joined: Thu Mar 12, 2015 2:14 am
Posts: 1
I've had my NSA221 for over 3 years and been pretty satisfied with it. I configured it with RAID 1 of 2 x 3TB HDD, run some light 3rd party apps. A few days ago, however, I tried to manually rebuild the database, then did rescan content since some of my music and photo files were not instantly displaying on my streaming media client. After doing that, all my files are literally gone, from the "playzone" web interface, as well as the media player. I still see my file just fine by access directly through file explorer, or FTP.
It appears my database got corrupted or whatever other reasons. Anyone ran into this kinda of issue or any suggestion how to fix this?

Thanks,
TN


Top
 Profile  
 
PostPosted: Sat Sep 12, 2015 4:32 am 
Offline

Joined: Sat Sep 12, 2015 4:08 am
Posts: 2
I always think you know a lot.


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 2 posts ] 

All times are UTC


Who is online

Users browsing this forum: No registered users and 7 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Group