General NAS-Central Forums

Welcome to the NAS community
It is currently Sat Mar 17, 2018 6:11 pm

All times are UTC

Post new topic Reply to topic  [ 3 posts ] 
Author Message
PostPosted: Sat Jun 20, 2015 9:55 am 

Joined: Fri Aug 15, 2014 12:04 pm
Posts: 2
Has anyone tried a 4TB drive in these? Also does anyone know the biggest USB drive that can be connected?


PostPosted: Thu Jul 16, 2015 7:28 pm 

Joined: Thu Jul 16, 2015 4:04 pm
Posts: 3
Ok. Scanbot reporting. I have the NSA221EE. I bought it in Russia, so it had firmware 420UAE0D0. it worked, and the auto-upate feature didn't found the newest firmware update, but on i found 440UAC0D0 version.
So, nsa has 2 disks, separate jbod volumes. The first was WD10EARS (i know, bad idea, but worked good for 2 years) and then i added WD red WD20EFRX
Now both of them 99% full, so i decided to buy new one. I chosed Seagate ST4000VN000, cause 4tb wd red now too expensive for me now, and it's features would not used at full in this NSA.
So, in first i deleted all installed extension modules and applied the 440UAC0D0 firmware. then i took off the WD10EARS and installed WD20EFRX in first slot. NSA switched on OK, the second volume is fully accessible, the errors scan was ok.
I installed smart extension module, then installed the ST4000VN000 in second slot. Boots ok, smart status:
temperature 35 C
health good
perfomance good
But some strange values in full smart report:
1 Raw_Read_Error_Rate 118080
7 Seek_Error_Rate 295
and this values increasing.
i tried to check this in some forums, people write it's ok, seagate uses own logic in smart attribs ... R_HEC.html ... alues.html
So, i'll check it later.
I added new volume on ST4000VN000, checked ok, in shares list now i have shares like:
admin on wd red/admin
admin1 on wd red/admin
admin2 on seagate/admin
video on wd red/admin
video1 on wd red/admin
video2 on wd seagate/admin
so the WD10EARS volume shares where remapped to wd red. How was copying files from extracted drive, i'll write later.
there's in smart brief summary:
ATA Version 9
ATA Standard Not recognized. Minor revision code: 0x1f
So now files copying, media playing, all seems ok. Now i have 1.82 TB + 3.64 TB in my NSA221EE. If there will be problems/issues, i'll inform you.
Best regards

PostPosted: Fri Jul 17, 2015 6:16 am 

Joined: Fri Aug 15, 2014 12:04 pm
Posts: 2
interesting so it looks like 4TB drives might be ok?
Be nice to know if 2 x 4TB can run well on RAID.

Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 3 posts ] 

All times are UTC

Who is online

Users browsing this forum: No registered users and 9 guests

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Group