Cannot access NSA221 on network

Oxnas 810 based
Post Reply
Posts: 2
Joined: Sun Apr 24, 2016 5:50 pm

Cannot access NSA221 on network

Post by Bambleweeny57 » Sun Apr 24, 2016 6:47 pm


I have a NSA221 which I cannot access/see on my network (or by any other means).
In many ways, the unit seems normally responsive to direct user actions (button pushes),
but I cannot connect to it in any way.
I've tried every version of the NAS starter Utiliy,... nothing.
I've tried access through and "nsa221",... nothing.
(I reconfigured my LAN to use the 198.162.1.xx subnet, it was on 192.168.0.xx)
I tried plugging in the FFP USB stick,... nothing

If someone out there can offer some suggestions as to how I can "contact" the little demons running inside this blasted thing in any way whatsoever I'd be immensely grateful!


- During boot, the system led goes from brief rapid flashing to a steady, slower, flashing which then NEVER stops (it never goes solid green as it should).
- IF installed, Hard Drives spin up normally and HDD leds turn solid green after a short time
- The leds on the Ethernet port even properly indicate when either 10/100 or gigabit is connected (amber for gigabit, green for 10/100. Both blink steadily at all times)

The unit seems normally responsive to direct user actions,...
- Reset button seemingly responds appropriately to both "single beep" and "double beep" resets
- Power Button SHORT press: initiates clean shutdown
- Power button LONG press; initiates immediate shutdown

The three USB ports do NOT seem to be active/responsive.
- No USB stick that I plug into any of the three USB ports seems to be "detected". The USB LED never comes on.
- The "USB COPY" button does elicit one beep in response to a long press, but nothing happens thereafter. The "Copy" LED never comes on

I've tried every reset I can think of:
- short reset button press
- long reset buttom press (followed by three beeps as expected)
- removed CMOS battery and power adapter, waited, re-installed battery and rebooted.
All to no avail.

I've tried plugging in various USB "boot" sticks, like "Usb key func" or FFP and rebooting,...
nothing. Unit never appears on network or communicates in any way (ping, telnet, ssh, etc).
Insertion of a USB device is never acknowledged in any way (no led activity, no audible activity)

I cannot find any way to re-install the firmware of this thing
I have every possible firmware bin file and every piece of software imaginable (from the German Zyxel FTP site) but I can't find anyway to re-flash the firmware without first getting network access.
If there is a way to load the bin file via the USB during boot, PLEASE let me know!

Anyways, 'nuff said for now!
Hopefully someone can offer any suggestion as to how I can access this beast or in way reinstall the firmware
Many thanks for any kind suggestions!

Posts: 2
Joined: Sun Apr 24, 2016 5:50 pm

Re: Cannot access NSA221 on network

Post by Bambleweeny57 » Sat Apr 30, 2016 8:05 pm

Device is now appearing on LAN with a DHCP assigned 192.168.1.xx IP address.
It's responding to ping but refusing any other form of connection
- telnet refused.
- no webbrowser access
- no explorer network access (\\192.168.1.xx or \\nsa221)

any ideas?
- does the successful DHCP assignment mean anything about the internal state of the firmware or is this an ethernet hardware function only?
- is there any other way to "connect" with the system running in this thing? (other than telnet)

Post Reply