General NAS-Central Forums

Welcome to the NAS community
It is currently Wed Jan 17, 2018 10:10 pm

All times are UTC




Post new topic Reply to topic  [ 1 post ] 
Author Message
 Post subject: 100% CPU usage
PostPosted: Fri Apr 13, 2012 5:29 pm 
Offline

Joined: Fri Apr 13, 2012 12:36 pm
Posts: 1
I have a problem that I can't figure out.

I have an HP laptop that has win 7 x64 and every time I try to send files larger than 1GB to my NSA-221 via wifi the NAS's CPU max's out and it freezes for a few minutes until it essentially reboots. When I am just watching videos through the PS3 or WDTV live the CPU usage doesn't go beyond 50%. I have not made any changes to the NAS settings, but this issue didn't start until I started using the laptop with x64, though I have no idea how that could cause this issue...

100% CPU now occurs no matter the computer I am using over wifi, LAN, and using the UI to transfer files from an attached 2TB USB drive (however when transferring files through the UI, the system does not freeze when the CPU reaches 100%), but so far only when I transfer files over 1GB. Usually it will transfer them fine for 1 or 2 files and then the CPU usage spikes mid transfer for a 3rd file, though sometimes it does it on the first, when it spikes all PC's loose connection to the NAS and I cannot do a thing until it recovers. Memory usage never even reaches 30%.

NSA-221 FW is 4.23 and it has 1 2TB seagate barracuda green hdd using JBOD.

any help you can give me I would really appreciate...
Nick


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 1 post ] 

All times are UTC


Who is online

Users browsing this forum: No registered users and 5 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Group