General NAS-Central Forums

Welcome to the NAS community
It is currently Sun Sep 24, 2017 10:55 pm

All times are UTC




Post new topic Reply to topic  [ 1 post ] 
Author Message
PostPosted: Wed Nov 07, 2012 6:44 pm 
Offline

Joined: Wed Nov 07, 2012 6:02 pm
Posts: 4
Hello,

I recently attached a USB memory stick to my Lacie-D2 NAS. It was recognised as a new share on the device's configuration web page with the name "NONAME (usb)".

I then tried to mount this share from my satellite receiver box, using CIFS-mount and the mount failed. I first thought that the satellite box expects share names to only contain alphanumeric characters. To check this, and to disprove that there was a problem with the USB expansion, I tried to create a new share on the D2 itself containing a space and the open/close brackets, spaces, and this was rejected by the D2.

Is this a bug? It seems strange that the D2 restricts user share names to use alphanumeric characters, while the expansion USB's share name contains these non-standard characters.

I have upgraded to the latest firmware (October 2012).

Many thanks,
Paul


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 1 post ] 

All times are UTC


Who is online

Users browsing this forum: No registered users and 3 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
cron
Powered by phpBB® Forum Software © phpBB Group