Dashboard Access

Post Reply
Posts: 2
Joined: Fri Nov 23, 2012 9:29 am

Dashboard Access

Post by Timmaaahh » Fri Nov 23, 2012 10:02 am

Hey guys,

Yesterday i received my LaCie D2 Network 2.
Me beïng exited to boot the disk up, followed exactly what the manual told me.
I installed the software assistant, hooked the drive onto the network, and it appeared (on my Windows machine) under Network with the name LACIE-D2.
The software however, didn't detect the disk at all.
I set the software in preferences to IPsec (according to the software it is for older disks) and it detected the disk in the software.
When i tried to open the dashboard to configure the drive, it said the the page was unavailable, or it has moved.
I changed the standart setting from DHCP to a static IP adress, but i got the same problem, so i set it back to DHCP.
Even when browsing to its ip given from the DHCP server ( i couldn't get the dashboard to appear.

This is really strange IMO, since it got just out of the box, and it should work like said in the manual but IT DOESN'T :( .

U guys think the disk is broken, or am i configuring something wrong?

I also tried to hook up the drive directly from my laptop with the ethernet cable, but i got the same thing: NO DASHBOARD :x .

When i get home, i will do a factory reset and try if it will work.

In summary:
-I can access the disk in the explorer over the network from any cliënt.
-I installed the software DVD that was included
-The disk gets its IP from the DHCP of the router
-Dashboard is NOT appearing
-Software doesn't detect the drive, unless set to IPsec
-I am a sad guy now :(

If someone has ANY clue or suggestion about what i do wrong, i would really appreciate your help!!!

Greetzzz Tim de Ruiter

(P.S. Sorry for my bad English, i am Dutch ;) )

Posts: 6251
Joined: Mon Jun 16, 2008 10:45 am

Re: Dashboard Access

Post by Mijzelf » Fri Nov 23, 2012 1:15 pm

As far as I can see you did nothing wrong. (Besides installing the DVD software. It's unneeded, but it won't hurt either).

So far I can think of 2 possibilities to try:
  • Try another browser
  • Try a factory reset of the nas
There are more possibilities, but those might void your warranty.

Posts: 2
Joined: Fri Nov 23, 2012 9:29 am

Re: Dashboard Access

Post by Timmaaahh » Fri Nov 23, 2012 1:52 pm

Hey bedankt voor je reactie man ;) (<-- Thanks)

I tried Chrome and IE, but on my mac (with safari) it isn't accessible either.
I'll execute a factory reset as soon as i get home, and i'll keep you (google peeps :) ) up-to-date.

As always, at the end things will work out ;)

Nogmaals bedankt

Greetzz Tim

Post Reply