General NAS-Central Forums

Welcome to the NAS community
It is currently Tue Dec 12, 2017 10:17 am

All times are UTC




Post new topic Reply to topic  [ 24 posts ]  Go to page Previous  1, 2
Author Message
PostPosted: Tue Oct 11, 2016 7:34 pm 
Offline

Joined: Sun Oct 12, 2014 9:40 am
Posts: 15
__ __ _ _
| \/ | __ _ _ ____ _____| | |
| |\/| |/ _` | '__\ \ / / _ \ | |
| | | | (_| | | \ V / __/ | |
|_| |_|\__,_|_| \_/ \___|_|_|
_ _ ____ _
| | | | | __ ) ___ ___ | |_
| | | |___| _ \ / _ \ / _ \| __|
| |_| |___| |_) | (_) | (_) | |_
\___/ |____/ \___/ \___/ \__| ** LOADER **
** MARVELL BOARD: DB-88F5182-LaCie LE

U-Boot 1.1.4 (Apr 29 2009 - 11:53:38) Marvell version: 2.4.9 LaCie: 1.00.0006

U-Boot code: 00200000 -> 0026FFF0 BSS: -> 00283280

Soc: 88F5182 A2 (DDR2)
CPU running @ 400Mhz
SysClock = 200Mhz , TClock = 166Mhz

DRAM CS[0] base 0x00000000 size 128MB
DRAM Total size 128MB 32bit width
mvFlash_init
Flash: 512 kB
Addresses 4M - 0M are saved for the U-Boot usage.
Mem malloc Initialization (4M - 3M): Done
*** Warning - bad CRC, using default environment


CPU : ARM926 (Rev 0)
88F5182 A2 streaming disabled

USB 0: host mode
USB 1: host mode
PCI 0: PCI Express Root Complex Interface
PCI 1: Conventional PCI, speed = 33000000
Net: egiga0 [PRIME]
POWER Manager
<SW OFF>

__ __ _ _
| \/ | __ _ _ ____ _____| | |
| |\/| |/ _` | '__\ \ / / _ \ | |
| | | | (_| | | \ V / __/ | |
|_| |_|\__,_|_| \_/ \___|_|_|
_ _ ____ _
| | | | | __ ) ___ ___ | |_
| | | |___| _ \ / _ \ / _ \| __|
| |_| |___| |_) | (_) | (_) | |_
\___/ |____/ \___/ \___/ \__| ** LOADER **
** MARVELL BOARD: DB-88F5182-LaCie LE

U-Boot 1.1.4 (Apr 29 2009 - 11:53:38) Marvell version: 2.4.9 LaCie: 1.00.0006

U-Boot code: 00200000 -> 0026FFF0 BSS: -> 00283280

Soc: 88F5182 A2 (DDR2)
CPU running @ 400Mhz
SysClock = 200Mhz , TClock = 166Mhz

DRAM CS[0] base 0x00000000 size 128MB
DRAM Total size 128MB 32bit width
mvFlash_init
Flash: 512 kB
Addresses 4M - 0M are saved for the U-Boot usage.
Mem malloc Initialization (4M - 3M): Done
*** Warning - bad CRC, using default environment


CPU : ARM926 (Rev 0)
88F5182 A2 streaming disabled

USB 0: host mode
USB 1: host mode
PCI 0: PCI Express Root Complex Interface
PCI 1: Conventional PCI, speed = 33000000
Net: egiga0 [PRIME]
POWER Manager
<SW ON>
disk Power ON
Hit any key to stop autoboot: 3 2 1 0
Waiting for LUMP (2)
no lump receive; continuing

Reset IDE:
Marvell Serial ATA Adapter
Integrated Sata device found
ATAstatus =80
Device 0: OK
Model: SAMSUNG HD105SI Firm: 1AJ10001 Ser#: S25GJD2B300179
Type: Hard Disk
Supports 48-bit addressing
Capacity: 953869.7 MB = 931.5 GB (1953525168 x 512)
ATAstatus =50
Device 1: OK
Model: ST31000526SV Firm: CV15 Ser#: 9VPBP477
Type: Hard Disk
Supports 48-bit addressing
Capacity: 953869.7 MB = 931.5 GB (1953525168 x 512)


Loading from IDE device 0, partition 10: Name: hda10
Type: U-Boot

** Bad Magic Number **

Loading from IDE device 1, partition 10: Name: hdb10
Type: U-Boot

** Bad Magic Number **

Loading from IDE device 0, partition 6: Name: hda6
Type: U-Boot
Image Name: Linux-2.6.22.18
Created: 2010-11-03 9:58:13 UTC
Image Type: ARM Linux Kernel Image (uncompressed)
Data Size: 1937476 Bytes = 1.8 MB
Load Address: 00008000
Entry Point: 00008000
## Booting image at 00400000 ...
Image Name: Linux-2.6.22.18
Created: 2010-11-03 9:58:13 UTC
Image Type: ARM Linux Kernel Image (uncompressed)
Data Size: 1937476 Bytes = 1.8 MB
Load Address: 00008000
Entry Point: 00008000
Verifying Checksum ... OK
OK

Starting kernel ...

Uncompressing Linux.............................................................................................................. done, booting the kernel.


Top
 Profile  
 
PostPosted: Tue Oct 11, 2016 7:57 pm 
Offline

Joined: Mon Jun 16, 2008 10:45 am
Posts: 6086
Why do you think it's a 2Big2?
Quote:
Soc: 88F5182 A2 (DDR2)
CPU running @ 400Mhz
SysClock = 200Mhz , TClock = 166Mhz

DRAM CS[0] base 0x00000000 size 128MB
DRAM Total size 128MB 32bit width


According to the wiki the 2Big has a 400MHz 88F6182 with 64MB memory. The 2Big2 has a 1.2GHz 88F6281 with 256MB.

Yours has a 400MHz 88F5182 with 128MB. So what is it? In each case the 2Big2 kernel does not fit. Don't know if the 2Big kernel will fit. An 88F6182 is different from an 88F5182, but I don't know how different.


Top
 Profile  
 
PostPosted: Tue Oct 11, 2016 8:48 pm 
Offline

Joined: Sun Oct 12, 2014 9:40 am
Posts: 15
I tried with the 2big kernel as well and same results.. I thout it was the 2big network 2 as thats the label on the casing..see attached image..either 2big network 2 or 2big network..


You do not have the required permissions to view the files attached to this post.


Top
 Profile  
 
PostPosted: Tue Oct 11, 2016 8:56 pm 
Offline

Joined: Sun Oct 12, 2014 9:40 am
Posts: 15
This is the one i have ..the back panel looks exactly the same.

http://www.lacie.com/files/lacie-conten ... ork_en.pdf


Top
 Profile  
 
PostPosted: Tue Oct 11, 2016 9:09 pm 
Offline

Joined: Sun Oct 12, 2014 9:40 am
Posts: 15
According to lacie support its a 2bigv2 nas..see attached image


You do not have the required permissions to view the files attached to this post.


Top
 Profile  
 
PostPosted: Wed Oct 12, 2016 8:06 am 
Offline

Joined: Mon Jun 16, 2008 10:45 am
Posts: 6086
Phlox wrote:
This is the one i have ..the back panel looks exactly the same.
That is a 2Big. AFAIK the easiest way to see the difference is the 'raid switch' on the back. A 2Big has one, a 2Big2 hasn't.
Quote:
According to lacie support its a 2bigv2 nas..see attached image
I can't interpret that. How is this screenshot made? You entered a serial number, and they told you it's a 2Big2?

Anyway, can you try to only overwrite the kernel in partition 6 with the 2Big kernel, pull the other disk (u-boot will seach all disks for a suitable kernel), and look if the kernel boots?


Top
 Profile  
 
PostPosted: Wed Oct 12, 2016 12:19 pm 
Offline

Joined: Sun Oct 12, 2014 9:40 am
Posts: 15
I used my phone for the screenshot..basically went to lacie support site..entered serial number and thats what they gave.

Ill try again to overwrite sda6 with the 2big kernel and see what happens and post on here the output


Top
 Profile  
 
PostPosted: Wed Oct 12, 2016 5:03 pm 
Offline

Joined: Wed Mar 18, 2009 11:13 pm
Posts: 775
Uboot output is very clear, this is an orion based device (cpu 5182) so an old 2big. The cpu but also mainboard is very different from the newer kirkwood (cpu 6281) ;based 2big2. A kernel for the kirkwoods won't run on this orion based device.


Top
 Profile  
 
PostPosted: Thu Oct 13, 2016 4:22 pm 
Offline

Joined: Sun Oct 12, 2014 9:40 am
Posts: 15
Thank you very much for your help. After browsing the web i found a guy wiht steps and a backup that i downloaded and restored and got it booting once.

It then froze and shut down . after trying ti boot again it started giving errors.
I tried agaian several times to recreate the partitions but no luck. Today i restored the image and tried just booting the partition image and it booted no problems but looks like its a 5big image as thats what is thinks it is now
.
Iv got an updat capsule for the 2big that i will try again and see if it goes back to 2big


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 24 posts ]  Go to page Previous  1, 2

All times are UTC


Who is online

Users browsing this forum: No registered users and 7 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Group