General NAS-Central Forums

Welcome to the NAS community
It is currently Fri Sep 22, 2017 1:36 pm

All times are UTC




Post new topic Reply to topic  [ 1 post ] 
Author Message
PostPosted: Mon Jan 11, 2016 9:49 pm 
Offline

Joined: Mon Jan 11, 2016 9:30 pm
Posts: 1
Hello everybody,
i own a 2big Network v2 running 1.2.8 firmware , which is not responding in any way. The web interface is stuck on the loading page (tried many different browsers), and the shares are asking for login but when provided nothing's happening.
I tried to upgrade the firmware to the version available on the Lacie product page (2big Network 2 Update Capsule 2.2.10.1) but upgrade fails since it needs at least version 1.3.3 already installed.

Now, the problem is from the Lacie page there isnt any other version available to download

Do you know if there is any archive where i can get older firmwares ?

I'm not asking for custom firmware cause i'm not even sure it's not an hardware problem, and i suppose it's better to try first an official release.
Anyway any suggestion is really welcome!

thanks a lot
marco


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 1 post ] 

All times are UTC


Who is online

Users browsing this forum: No registered users and 11 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Group