NetworkSpaceMax Default Shares Missing

Post Reply
Posts: 1
Joined: Fri Aug 05, 2016 7:18 pm

NetworkSpaceMax Default Shares Missing

Post by roadwest » Fri Aug 05, 2016 7:49 pm

Hi all,

Hoping someone who still uses this group can help...

Following a factory reset I can no longer see any reference to the default shares (MyShare and OpenShare) on the LNA or the Dashboard. As a substitute for MyShare I can see/mount/map the default account (admin) folder on Windows but I can no longer reference the NetworkSpaceMax from a DNLA device.

The Multimedia (OpenShare) option is ticked under the general settings page. I have tried toggling this on/off. A reindex fails – presumably because the service/folder don’t exist.
I am running the latest Firmware ( and LNA software (
I have tried several factory resets and the recovery mode (using the latest capsule).
The drive is RAID1, clean and blank following a reformat (I was never able to access a recovered folder).
I have tried using Lacie Support.


Post Reply