Video streaming cut off regularly

Post Reply
ZenJa
Posts: 2
Joined: Fri Aug 14, 2015 11:55 am

Video streaming cut off regularly

Post by ZenJa » Fri Aug 14, 2015 12:15 pm

Hello NAS-Central board !

I own a NetworkSpaceMAX 4TB (301524EK) since 2010. I had no issue until recently, I would say a couple months ago.

When I watch movies streamed from the NAS using DLNA on TVs, the stream sometimes cuts off and the TV is no longer able to detect the DLNA stream (like if I stopped the NAS). The interval of time can very between 30 minutes to 4 hours.
In that case, I have to restart the TV in order to continue to watch my movie. Note that this issue is happening with different TVs of different brands. One TV is connected using a Wireless connection and the other is connected to the router by cable, where the NAS is connected by cable too.

I verified the cable from the NAS to the router, checked the log in the admin panel but nothing seems to be in relation with a streaming issue. :?

I regularly update the firmware of my NAS (maybe that is a known issue with the latest versions?). The NAS is currently using the firmware 2.2.12.2.

I've googled that issue, but I couldn't find other people that have the same issue. :cry:

Did someone already encounter this kind of issue ? Does someone know where I can investigate further to have more information ?

Many Thanks !!

ZenJa

ZenJa
Posts: 2
Joined: Fri Aug 14, 2015 11:55 am

Re: Video streaming cut off regularly

Post by ZenJa » Tue Aug 25, 2015 3:22 pm

Hey,

No body has an idea where the issue could occur? :oops:

I've removed all the dust inside the box, which was piled up for years. Nevertheless, the issue still occurs... :cry:

Best,

ZenJa

Post Reply