General NAS-Central Forums

Welcome to the NAS community
It is currently Thu Nov 23, 2017 3:05 pm

All times are UTC




Post new topic Reply to topic  [ 27 posts ]  Go to page 1, 2  Next
Author Message
PostPosted: Thu Mar 14, 2013 12:55 pm 
Offline

Joined: Thu Mar 14, 2013 12:49 pm
Posts: 13
Folks,

I've bricked my 4TB Network Space MAX. Are there steps and associated files similar to the thread here viewtopic.php?f=236&t=4285 and http://lacie.nas-central.org/wiki/Insta ... space_2%29 to unbrick it?

I've tried the steps for the Network Space MAX 2 on my Network Space MAX but can't seem to get it on the network (blue light blinks once per second) after all the steps listed here http://lacie.nas-central.org/wiki/Insta ... space_2%29

I was running the latest firmware prior to it becoming bricked.

Thanks.


Top
 Profile  
 
PostPosted: Thu Mar 14, 2013 2:01 pm 
Offline

Joined: Mon Jun 16, 2008 10:45 am
Posts: 6075
I think the directions for the 2Big 2 should do. Problem is nobody donated the MAX partition images yet.


Top
 Profile  
 
PostPosted: Thu Mar 14, 2013 2:04 pm 
Offline

Joined: Thu Mar 14, 2013 12:49 pm
Posts: 13
Thanks....perhaps someone will be kind enough to do so :)


Top
 Profile  
 
PostPosted: Thu Mar 14, 2013 3:12 pm 
Offline

Joined: Thu Mar 14, 2013 12:49 pm
Posts: 13
Mijzelf,

Will following the the directions for the 2Big 2 turn my NS MAX into a 2BIG 2?

Thanks


Top
 Profile  
 
PostPosted: Thu Mar 14, 2013 3:37 pm 
Offline

Joined: Mon Jun 16, 2008 10:45 am
Posts: 6075
Maybe. It won't harm to test.


Top
 Profile  
 
PostPosted: Thu Mar 14, 2013 5:59 pm 
Offline

Joined: Thu Mar 14, 2013 12:49 pm
Posts: 13
Hi Mijzelf,

No matter how I use fdisk on my 2 TB Seagate HD I can never get the partition tables to match even though I use the same cylinder sizes. I always see 7008+ for sdx6, 7 and 10.

Any ideas?


Top
 Profile  
 
PostPosted: Thu Mar 14, 2013 8:58 pm 
Offline

Joined: Mon Jun 16, 2008 10:45 am
Posts: 6075
Ignore it. sdx6 and sdx10 are fine. If you can't get sda7.tgz on sdx7, make it just bit bigger. Two cylinders. The will be about 14 MB.

Maybe it helps to enable the dos compatibility. Try fdisk --help.


Top
 Profile  
 
PostPosted: Thu Mar 14, 2013 9:15 pm 
Offline

Joined: Thu Mar 14, 2013 12:49 pm
Posts: 13
Thanks. Was able to get all the .gz files copied. However, when I reboot the NAS I am stuck with a solid blue link from my NS MAX.


Top
 Profile  
 
PostPosted: Fri Mar 15, 2013 7:31 pm 
Offline

Joined: Thu Mar 14, 2013 12:49 pm
Posts: 13
I notice that the drive appears to boot briefly but then stops. The fan stops and the drive is idle. A solid blue light remains.


Top
 Profile  
 
PostPosted: Fri Mar 22, 2013 8:34 am 
Offline

Joined: Mon Jun 16, 2008 10:45 am
Posts: 6075
Have a look here, it might also work for you. And if it works, let us know.


Top
 Profile  
 
PostPosted: Fri Mar 22, 2013 9:28 pm 
Offline

Joined: Thu Mar 14, 2013 12:49 pm
Posts: 13
Well I was getting excited because the recovery process looked like it was going to work. Powered on the NSM and the recovery process detected my drive and started to recover. Waited for a while and it ended up with a "Recovery Error" :(.


Top
 Profile  
 
PostPosted: Fri Mar 22, 2013 9:46 pm 
Offline

Joined: Mon Jun 16, 2008 10:45 am
Posts: 6075
That's it? No logfile?


Top
 Profile  
 
PostPosted: Fri Mar 22, 2013 9:53 pm 
Offline

Joined: Thu Mar 14, 2013 12:49 pm
Posts: 13
Hi Mijzelf,

I'm a newbie - learning a ton from your posts though.

I will gladly post the logfile. Can you direct me to the correct path and file?

Troy


Top
 Profile  
 
PostPosted: Fri Mar 22, 2013 10:11 pm 
Offline

Joined: Mon Jun 16, 2008 10:45 am
Posts: 6075
No. I don't know. But if I would write some desktop application doing a complicated task as remote unbricking a NAS, I would certainly put a logfile somewhere, and not just output 'Recovery failed'.


Top
 Profile  
 
PostPosted: Fri Mar 22, 2013 10:16 pm 
Offline

Joined: Thu Mar 14, 2013 12:49 pm
Posts: 13
I thought you meant there is a log file written to the HDD of the Lacie. I am searching but have not found the log file from Network Assistant on my Laptop.


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 27 posts ]  Go to page 1, 2  Next

All times are UTC


Who is online

Users browsing this forum: No registered users and 2 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Group