General NAS-Central Forums

Welcome to the NAS community
It is currently Wed Nov 22, 2017 1:02 pm

All times are UTC




Post new topic Reply to topic  [ 3 posts ] 
Author Message
PostPosted: Mon Oct 07, 2013 10:57 am 
Offline

Joined: Mon Oct 07, 2013 10:54 am
Posts: 2
Hi all.
i'm a long time user of HMNHD
last week the barracuda crashed, i bougth a wd red, followed the instructions here:
http://iomega.nas-central.org/wiki/Inst ... e_Media%29
(many thanks to the one who wrote it: they're only perfect!)
and now i'm ready to restore my data.

this installed firmware 2.064.

the only problem is that i've lost telnet access.
And i cannot downgrade to firmware 2.063 !
... or at least i dont know how to do it !
the web interface refuses to installed the 2.063 because the 2.064 is already installed.

am i wrong ?
any help ?

TIA


Top
 Profile  
 
PostPosted: Mon Oct 07, 2013 10:59 am 
Offline

Joined: Mon Jun 16, 2008 10:45 am
Posts: 6074
Scroll a bit down on the telnet wiki page.


Top
 Profile  
 
PostPosted: Mon Oct 07, 2013 11:36 am 
Offline

Joined: Mon Oct 07, 2013 10:54 am
Posts: 2
Mijzelf wrote:
Scroll a bit down on the telnet wiki page.

Thankyou ! :D


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 3 posts ] 

All times are UTC


Who is online

Users browsing this forum: Yahoo [Bot] and 9 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Group