General NAS-Central Forums

Welcome to the NAS community
It is currently Mon Jan 22, 2018 4:10 pm

All times are UTC




Post new topic Reply to topic  [ 2 posts ] 
Author Message
PostPosted: Tue Dec 13, 2011 8:00 am 
Offline

Joined: Tue Dec 13, 2011 7:33 am
Posts: 5
Dears,

First of all, Thanks a lot for the Effort exerted in this Forum, Really an Outstanding Job
I managed to get Telnet & SSH working on my HMNHD, as you know, The Telnet sometimes disappears after logging to the Web and you have to apply the Patch again
so I installed Dropbear, but the problem is that i can't login using the same credentials as Telnet
username : nascentral
Password : ioadmin123

So how can i solve this Problem to have Constant SSH Access to the Box ?

Thanks
Mohamed


Top
 Profile  
 
PostPosted: Tue Dec 13, 2011 9:49 am 
Offline

Joined: Tue Dec 13, 2011 7:33 am
Posts: 5
I Figured it out, I only created a user from the iomega GUI, then used it to login via SSH
i can switch user to "root" via the Default Password "ioadmin123"

no I am completely rooting my HMNHD, no need for Telnet anymore


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 2 posts ] 

All times are UTC


Who is online

Users browsing this forum: No registered users and 23 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Group