150d fails to boot

Post Reply
eterchunian
Posts: 1
Joined: Thu Mar 15, 2012 1:24 pm

150d fails to boot

Post by eterchunian » Thu Mar 15, 2012 2:29 pm

Hello all...

I'm getting into this problem pretty late in the game. My client has had several IOMega systems over the years. He has 2 IOMega 150d network storage devices. They both have failed. One appears to be completely wiped out. The other has a lot of sensitive data he'd like to retrieve.

The drives themselves appear to be functional. I've tried them in both boxes with the same result. All four drive lights are blue. The status light blinks 3 red, then green. I can't seem to find reference to the various status patterns on the official site.

The Discover app does find the device with a DHCP assigned IP. It also indicates a display page error when I try to access the browser page. Obviously the TCP stack has been started, but no pages are being served.

I can't be sure that the RAID drives have been installed in the proper sequence. They have been in and out of the enclosure numerous times before I became involved. I did use some Promise software that gave me some indications.

Can anyone offer helpful suggestions?

Evil Eddie

Post Reply