Browsing media folders - Why is everything mixed up?

StorCenter ix2-200 Network Storage
Post Reply
eleftrik
Posts: 5
Joined: Thu Dec 26, 2013 6:42 pm

Browsing media folders - Why is everything mixed up?

Post by eleftrik » Thu Dec 26, 2013 6:55 pm

Hi, I just upgraded my ix2-200 to Cloud Edition, version 3.2.6.21659.
I have a Movie folder, where I put .avi and other movie formats, so I can watch them from my wifi TV.
Before updating to Cloud Edition, I was able to correctly browse folders and subfolders (e.g. Movies > The Walking Dead > Season 1, or Movies > Dexter > Season 2 and so on), exactly like I browse them from a pc (the structure is the same).
After the upgrade, all folders are "mixed": there is a "flat hierarchy", the Movies directory contains all the subfolders, regardless their depth and nesting (in my example, inside Movies, I see Season 1 and Season 2 at the same level, this is confusing).
Is there a workaround?

Thanks.

MikevZ
Posts: 7
Joined: Wed Dec 25, 2013 9:47 pm

Re: Browsing media folders - Why is everything mixed up?

Post by MikevZ » Mon Dec 30, 2013 2:33 am

Sounds like it's how the media streaming service is serving its content.

Since you upgraded, I'm guessing it's a Twonky version.

Have you tried changing your media receiver settings in Twonky?
http://iporhostnameofix2:5099 - Settings -> Sharing -> Media Receivers
Change the Navigation Type in there.

Hope this helps.

PS Somehow my Windows Media Player sees one big, unsorted folder as well, while my Smart TV shows all (sub)folders neatly

Cheers,
Mike

eleftrik
Posts: 5
Joined: Thu Dec 26, 2013 6:42 pm

Re: Browsing media folders - Why is everything mixed up?

Post by eleftrik » Tue Dec 31, 2013 3:54 pm

MikevZ wrote:Sounds like it's how the media streaming service is serving its content.

Since you upgraded, I'm guessing it's a Twonky version.

Have you tried changing your media receiver settings in Twonky?
http://iporhostnameofix2:5099 - Settings -> Sharing -> Media Receivers
Change the Navigation Type in there.

Hope this helps.

PS Somehow my Windows Media Player sees one big, unsorted folder as well, while my Smart TV shows all (sub)folders neatly

Cheers,
Mike
Hi Mike, thanks for your reply.
I tried http://my-nas-ip:5099, but on port 5099 there isn't anything listening...
I can only go to web interface: http://my-nas-ip:80/manage.html
What is Twonky? Sorry for my trivial questions.

Erik

eyp
Posts: 44
Joined: Thu Aug 09, 2012 11:15 am

Re: Browsing media folders - Why is everything mixed up?

Post by eyp » Tue Dec 31, 2013 8:37 pm

Try port 50599 ;)

Then Settings->Basic Setup->First steps-> On Navigation Tree settings choose 'Advanced Media View' or 'By Folder'

eleftrik
Posts: 5
Joined: Thu Dec 26, 2013 6:42 pm

Re: Browsing media folders - Why is everything mixed up?

Post by eleftrik » Wed Jan 01, 2014 10:37 am

eyp wrote:Try port 50599 ;)

Then Settings->Basic Setup->First steps-> On Navigation Tree settings choose 'Advanced Media View' or 'By Folder'
It works! And now I am able to change language... "Advanced Media View" or "By Folder" works perfectly.
I didn't know anything about this functionality and the web interface on port 50599, how did you know about it?

Many thanks to everyone, you solved my little problem :-)

eyp
Posts: 44
Joined: Thu Aug 09, 2012 11:15 am

Re: Browsing media folders - Why is everything mixed up?

Post by eyp » Wed Jan 01, 2014 11:13 am

eleftrik wrote:
eyp wrote:Try port 50599 ;)

Then Settings->Basic Setup->First steps-> On Navigation Tree settings choose 'Advanced Media View' or 'By Folder'
It works! And now I am able to change language... "Advanced Media View" or "By Folder" works perfectly.
I didn't know anything about this functionality and the web interface on port 50599, how did you know about it?

Many thanks to everyone, you solved my little problem :-)
I know about it because I had the same problem that you several months ago, and surfing I discovered the Twonky Server that comes installed with this nas.

Anyway, in page 86 of the manual there is a reference to this server....
http://download.iomega.com/manuals/ix2- ... 200_en.pdf

eleftrik
Posts: 5
Joined: Thu Dec 26, 2013 6:42 pm

Re: Browsing media folders - Why is everything mixed up?

Post by eleftrik » Wed Jan 01, 2014 11:34 am

eyp wrote: I know about it because I had the same problem that you several months ago, and surfing I discovered the Twonky Server that comes installed with this nas.

Anyway, in page 86 of the manual there is a reference to this server....
http://download.iomega.com/manuals/ix2- ... 200_en.pdf
Ops... I didn't RTFM :D

Thanks for your support!

Erik

MikevZ
Posts: 7
Joined: Wed Dec 25, 2013 9:47 pm

Re: Browsing media folders - Why is everything mixed up?

Post by MikevZ » Sun Jan 05, 2014 10:51 am

Sorry for my typo in the port number. Glad another user chipped in and helped solve your problem

eleftrik
Posts: 5
Joined: Thu Dec 26, 2013 6:42 pm

Re: Browsing media folders - Why is everything mixed up?

Post by eleftrik » Sun Jan 05, 2014 7:35 pm

MikevZ wrote:Sorry for my typo in the port number. Glad another user chipped in and helped solve your problem
No problem MikevZ, you told me about Twonky server, I didn't even know it existed :D

Post Reply