General NAS-Central Forums

Welcome to the NAS community
It is currently Wed Jan 24, 2018 9:42 am

All times are UTC




Post new topic Reply to topic  [ 3 posts ] 
Author Message
PostPosted: Thu Jan 02, 2014 3:37 pm 
Offline

Joined: Thu Jan 02, 2014 3:22 pm
Posts: 2
hi guys
I'm new and i have an iomega ix-200 with only one hd. For the moment i try to verify if is it all right and i haven't any problems
I have two questions:
-Is it possibile to install a ed2k client?
-Sometimes when I put in download a torrent will be that the file remain locked and is impossible to delete it. Sometimes the file dosen't start .

It's all. Thanks !
Alleauei

P.s.: I'm sorry for my english!


Top
 Profile  
 
PostPosted: Fri Jan 03, 2014 4:50 pm 
Offline

Joined: Thu Aug 09, 2012 11:15 am
Posts: 44
Don't use the torrent client embedded with this NAS, search the forum for steps for installing Transmission torrent client.


Top
 Profile  
 
PostPosted: Sat Jan 04, 2014 3:03 pm 
Offline

Joined: Thu Jan 02, 2014 3:22 pm
Posts: 2
eyp wrote:
Don't use the torrent client embedded with this NAS, search the forum for steps for installing Transmission torrent client.



thank you i try this way.
:D
Alleauei


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 3 posts ] 

All times are UTC


Who is online

Users browsing this forum: Google [Bot] and 23 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Group