General NAS-Central Forums

Welcome to the NAS community
It is currently Tue Oct 24, 2017 12:33 am

All times are UTC




Post new topic Reply to topic  [ 3 posts ] 
Author Message
PostPosted: Sat Sep 20, 2014 11:00 pm 
Offline

Joined: Sat Sep 20, 2014 10:51 pm
Posts: 1
Hello friends

I have a ix2-200 with bad nand flash (many bad blocks). I will try to change it, but I will need original u-boot file and some information to write flash from jtag. I have not serial connection. Unit is bricked !

Can you help me ? :cry:


Top
 Profile  
 
PostPosted: Sun Sep 21, 2014 10:15 am 
Offline

Joined: Sat Jan 25, 2014 9:19 pm
Posts: 4
Going to watch this one with interest. I have almost the exact same problem with no serial output


Top
 Profile  
 
PostPosted: Wed Jan 28, 2015 7:45 am 
Offline

Joined: Wed Jan 28, 2015 7:34 am
Posts: 1
buitreii wrote:
Hello friends

I have a ix2-200 with bad nand flash (many bad blocks). I will try to change it, but I will need original u-boot file and some information to write flash from jtag. I have not serial connection. Unit is bricked !

Can you help me ? :cry:




I also have the same question,please help me.Thanks very much!!


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 3 posts ] 

All times are UTC


Who is online

Users browsing this forum: No registered users and 7 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Group