Upgraded firmware, now NZBGET is broken. Any help / ideas?

StorCenter ix2-200 Network Storage
Post Reply
metronomadic
Posts: 24
Joined: Thu Jun 10, 2010 8:40 pm

Upgraded firmware, now NZBGET is broken. Any help / ideas?

Post by metronomadic » Wed Oct 01, 2014 5:17 am

Hello,

I made a mistake this weekend before I finished my morning coffee... and I upgraded the firmware on my IX2-DL to 4.1.102.29716. In the process I broke NZBGet, which was working just fine before the upgrade.

Now I'm at the point where NZBGet will run, but I'm getting "Error parsing nzb-file: Start tag expected, '<' not found". When I try to run ipkg to update / install packages that I think may help, I get errors like "ln: failed to create symbolic link `/lib/gconv': Read-only file system".

Has anyone successfully fixed this or have any ideas I should try? I'm out of good ideas!

Thanks!

-m

Mijzelf
Posts: 6251
Joined: Mon Jun 16, 2008 10:45 am

Re: Upgraded firmware, now NZBGET is broken. Any help / idea

Post by Mijzelf » Wed Oct 01, 2014 1:42 pm

That firmware seems to break more add-ons. My FFP package was also not working anymore. But I wrote a work-around, as you can read in that thread, which seems to work. NZBget is available for FFP, so you can have a try.

metronomadic
Posts: 24
Joined: Thu Jun 10, 2010 8:40 pm

Re: Upgraded firmware, now NZBGET is broken. Any help / idea

Post by metronomadic » Fri Oct 03, 2014 4:44 am

Mijzelf wrote:That firmware seems to break more add-ons. My FFP package was also not working anymore. But I wrote a work-around, as you can read in that thread, which seems to work. NZBget is available for FFP, so you can have a try.
Thanks! I'll give that a shot. I had read a thread from when it FFP was broken, and I'm glad to hear you have a workaround :)

You're the best, Mijzelf!

metronomadic
Posts: 24
Joined: Thu Jun 10, 2010 8:40 pm

Re: Upgraded firmware, now NZBGET is broken. Any help / idea

Post by metronomadic » Wed Oct 15, 2014 8:33 pm

Oops. Responded on my wrong thread. :o

Post Reply